lxappearance does not launch in kvm vm with vmvga graphics

Bug #1464899 reported by Brendan Perrine on 2015-06-13
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lxappearance (Ubuntu)
Medium
Unassigned

Bug Description

To reproduce install on a kvm vm the latest lubuntu dialy i386. Then try to launch lxapperance from the menu run dialog or command line and the command starts but a GUI window never displays. Runnig `pgrep lxappearance` does not reurn a process lxappearance:
  Installed: 0.6.1-1
  Candidate: 0.6.1-1
  Version table:
 *** 0.6.1-1 0
        500 http://us.archive.ubuntu.com/ubuntu/ wily/universe i386 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10

I expected lxappearnce to launch a GUI program instead I try to launch lxappearance sevral ways and the window was never painted on the screen.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: lxappearance 0.6.1-1
ProcVersionSignature: Ubuntu 3.19.0-20.20-generic 3.19.8
Uname: Linux 3.19.0-20-generic i686
ApportVersion: 2.17.3-0ubuntu4
Architecture: i386
CurrentDesktop: LXDE
Date: Sat Jun 13 11:32:55 2015
Icons_Default: No icons theme configured by default
InstallationDate: Installed on 2015-06-13 (0 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Alpha i386 (20150613)
SourcePackage: lxappearance
UpgradeStatus: No upgrade log present (probably fresh install)

Brendan Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1464899

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxappearance (Ubuntu):
status: New → Confirmed
Henk Terhell (hterhell) wrote :

attached here my syslog section on update l15.10 amd64 which caused no responding lxappearance

Changed in lxappearance (Ubuntu):
importance: Undecided → Medium
Mélodie (meets) on 2015-06-27
summary: - lxappearacne does not launch in kvm vm with vmvga graphics
+ lxappearance does not launch in kvm vm with vmvga graphics
Phill Whiteside (phillw) wrote :

This is being handled by master bug 1468529 and is being marked a duplicate

Walter Lapchynski (wxl) wrote :

First seen in the 20151019 release candidate of wily, openbox_3.6.1-1ubuntu2 should provide the fix.

Changed in lxappearance (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers