Preview is broken

Bug #860105 reported by Julien Lavergne
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lxappearance-obconf (Ubuntu)
Medium
Julien Lavergne

Bug Description

Previw of the openbox theme is broken

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: lxappearance-obconf (not installed)
ProcVersionSignature: Ubuntu 3.0.0-10.16-generic 3.0.4
Uname: Linux 3.0.0-10-generic x86_64
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
Date: Tue Sep 27 00:23:48 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
ProcEnviron:
 LANGUAGE=fr_FR.UTF-8
 LANG=fr_FR.UTF-8
 LC_MESSAGES=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: lxappearance-obconf
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxappearance-obconf (Ubuntu):
status: New → Confirmed
Julien Lavergne (gilir)
Changed in lxappearance-obconf (Ubuntu):
assignee: nobody → Julien Lavergne (gilir)
status: Confirmed → In Progress
importance: Undecided → Medium
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxappearance-obconf - 0.2.0~git20120311-0ubuntu1

---------------
lxappearance-obconf (0.2.0~git20120311-0ubuntu1) precise; urgency=low

  * New upstream snapshot, including bug fixes and translation updates:
   - Preview is broken (LP: #860105)
  * debian/patches:
   - 0*-openbox-3.5.patch: Removed, included upstream.
   - 99-fix-translations.patch: Dropped, not necessary now.
 -- Julien Lavergne <email address hidden> Mon, 12 Mar 2012 23:29:38 +0100

Changed in lxappearance-obconf (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers