package lvm2 2.02.39-0ubuntu9 failed to install/upgrade: hanging while backing up LVM2 metadata

Bug #373747 reported by Peter Z. Nielsen on 2009-05-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lvm2 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: lvm2

When upgrading from Ubuntu 8.10 to 9.04, the installation hung while "Backing up any LVM2 metadata that may exists". After killing the lvm2.postinst process, installation continued.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: underproces post-installation script dræbt af signal (Terminated)
Package: lvm2 2.02.39-0ubuntu9
SourcePackage: lvm2
Title: package lvm2 2.02.39-0ubuntu9 failed to install/upgrade:
Uname: Linux 2.6.27-11-generic i686

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers