package lvm2 2.02.176-4.1ubuntu3 failed to install/upgrade: installed lvm2 package post-installation script subprocess returned error exit status 1

Bug #1800310 reported by PlaidRadish on 2018-10-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lvm2 (Ubuntu)
Undecided
Unassigned

Bug Description

Attempting to setup up RAID 0, but during first attempt, process halted and Ubuntu 18.10 gave error mentioned in Summary

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: lvm2 2.02.176-4.1ubuntu3
ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
Uname: Linux 4.18.0-10-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.10-0ubuntu13
AptOrdering:
 lvm2:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Sat Oct 27 15:54:25 2018
ErrorMessage: installed lvm2 package post-installation script subprocess returned error exit status 1
Python3Details: /usr/bin/python3.6, Python 3.6.7rc1, python3-minimal, 3.6.6-1
PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu5
 apt 1.7.0
SourcePackage: lvm2
Title: package lvm2 2.02.176-4.1ubuntu3 failed to install/upgrade: installed lvm2 package post-installation script subprocess returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

PlaidRadish (jeff-plaidradish) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers