package lvm2 2.02.133-1ubuntu10 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2

Bug #1639085 reported by Andrey Lelikov on 2016-11-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lvm2 (Ubuntu)
High
Unassigned

Bug Description

14.04 -> 16.04 upgrade

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: lvm2 2.02.133-1ubuntu10
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Nov 3 18:09:59 2016
ErrorMessage: subprocess new pre-installation script returned error exit status 2
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: lvm2
Title: package lvm2 2.02.133-1ubuntu10 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2
UpgradeStatus: Upgraded to xenial on 2016-11-03 (0 days ago)

Andrey Lelikov (lagnchpad) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lvm2 (Ubuntu):
status: New → Confirmed
thierman (thierman) wrote :

As above

Changed in lvm2 (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers