package lvm2 2.02.98-6ubuntu2 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2

Bug #1609891 reported by Jeff Murdoch on 2016-08-04
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lvm2 (Ubuntu)
High
Unassigned

Bug Description

Upgrading from 14.04.3 to 16.04.1

Noted during install.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: lvm2 2.02.98-6ubuntu2
ProcVersionSignature: Ubuntu 3.19.0-65.73~14.04.1-generic 3.19.8-ckt22
Uname: Linux 3.19.0-65-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Aug 4 09:10:47 2016
ErrorMessage: subprocess new pre-installation script returned error exit status 2
InstallationDate: Installed on 2015-08-19 (351 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: lvm2
Title: package lvm2 2.02.98-6ubuntu2 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2
UpgradeStatus: Upgraded to xenial on 2016-08-04 (0 days ago)

Jeff Murdoch (dochsavage) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lvm2 (Ubuntu):
status: New → Confirmed
Changed in lvm2 (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers