package lvm2 2.02.133-1ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1539689 reported by Flávio Vivório Salles on 2016-01-29
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lvm2 (Ubuntu)
Critical
Unassigned
Nominated for Xenial by Alberto Salvia Novella

Bug Description

I was trying to upgrade the system to see new updates on the Ubuntu 16.04. But it couldn't be finished because the operation stopped while upgrading lvm2. So I guess it broke the OS because I can't do the "apt-get upgrade" anymore.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: lvm2 2.02.133-1ubuntu4
ProcVersionSignature: Ubuntu 4.3.0-7.18-generic 4.3.3
Uname: Linux 4.3.0-7-generic x86_64
ApportVersion: 2.19.4-0ubuntu1
Architecture: amd64
CasperVersion: 1.366
Date: Fri Jan 29 16:32:35 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 1
LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160128)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.1.10
SourcePackage: lvm2
Title: package lvm2 2.02.133-1ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lvm2 (Ubuntu):
status: New → Confirmed
Changed in lvm2 (Ubuntu):
importance: Undecided → Critical
Changed in lvm2 (Ubuntu):
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers