lv2vocoder 1-6 source package in Ubuntu

Changelog

lv2vocoder (1-6) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field
  * d/control: Set Vcs-* to salsa.debian.org

  [ Felipe Sateler ]
  * Change maintainer address to <email address hidden>

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat

  [ Olivier Humbert ]
  * Update copyright (http -> https)
  * Add FR translation patch

  [ Ross Gammon ]
  * Use my Debian email address
  * Refresh patches
  * Bump standards version, no changes required
  * Bump debhelper to compat version 12
  * Add Rules-Requires-Root to d/control
  * Apply patch to fix failure to cross build.
    Thanks to Helmut Grohne (Closes: #901090)

 -- Ross Gammon <email address hidden>  Mon, 02 Mar 2020 13:47:55 +0100

Upload details

Uploaded by:
Debian Multimedia Team
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Team
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe sound
Impish release universe sound
Hirsute release universe sound
Groovy release universe sound

Downloads

File Size SHA-256 Checksum
lv2vocoder_1-6.dsc 1.9 KiB f91d024e234cc1ddd6ab7d1ef8d27293496e449c4632631df64407e1930e369f
lv2vocoder_1.orig.tar.bz2 72.3 KiB 0d66c4312147d3e6ed72576715fb883bfa806fbe885d91dcf9f81628d6f0b418
lv2vocoder_1-6.debian.tar.xz 4.5 KiB 27aa725d658e51ff7459bd39df09516a407001ebaf78cae203780b84221045e5

Available diffs

No changes file available.

Binary packages built by this source

lv2vocoder: No summary available for lv2vocoder in ubuntu jammy.

No description available for lv2vocoder in ubuntu jammy.

lv2vocoder-dbgsym: No summary available for lv2vocoder-dbgsym in ubuntu jammy.

No description available for lv2vocoder-dbgsym in ubuntu jammy.