luciole does not detect webcam on maverick

Bug #742343 reported by NicoInattendu
24
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Luciole
Fix Released
High
NicoInattendu
0.8
Fix Released
High
NicoInattendu
luciole (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Binary package hint: luciole

On ubuntu 10.10 Maverick, webcams are not detected the following message is displayed on terminal :
DBusException : org.freedesktop.DBus.Error.ServiceUnknown : The name org.freedesktop.Hal was not provided by any .service files

Related branches

Revision history for this message
NicoInattendu (nico-inattendu) wrote :

This due to hal usage in luciole 0.8.6, see FAQ #1526

Changed in luciole:
status: New → Confirmed
importance: Undecided → High
Changed in luciole (Ubuntu):
status: New → Confirmed
Revision history for this message
NicoInattendu (nico-inattendu) wrote :

Use gudev instead of hal. The algorithm detection from luciole 0.9 can be used.
Add dependency to python-gudev

Changed in luciole:
assignee: nobody → NicoInattendu (nico-inattendu)
milestone: none → 0.8.7
Changed in luciole:
status: Confirmed → Fix Committed
Changed in luciole:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers