Ubuntu

Installer screen black/dark for Lubuntu desktop iso

Reported by Paul Gorski on 2012-03-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Lubuntu precise.desktop.powerpc.iso 20120310
Installer screen dark/black

Boot to live CD desktop OK.
Open Install Lubuntu 12.04 desktop icon
First installer screen is black/dark (almost like high contrast mode)
Text not visible.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: lubuntu-desktop 0.34
ProcVersionSignature: Ubuntu 3.2.0-18.28-powerpc 3.2.9
Uname: Linux 3.2.0-18-powerpc ppc
ApportVersion: 1.94.1-0ubuntu1
Architecture: powerpc
CasperVersion: 1.306
Date: Sat Mar 10 22:05:28 2012
LiveMediaBuild: Lubuntu 12.04 "Precise Pangolin" - Alpha powerpc (20120310)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

Paul Gorski (pauliegras) wrote :
Paul Gorski (pauliegras) wrote :

Also note: since this is a screen issue, I thought I'd mention when I reported this error via apport in terminal, I received this error:

lubuntu@lubuntu:~$ apport-bug lubuntu-desktop

Gtk-WARNING **: Theme parsing error: gtk.css:16:1: Expected a valid selector

affects: ubuntu → lubuntu-meta (Ubuntu)
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/951841

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-meta (Ubuntu):
status: New → Confirmed
Lars Noodén (larsnooden) wrote :

This seems to have cleared up lately. As of 19 mar it is not a problem.

Changed in lubuntu-meta (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers