volume control UI too sticky (Lubuntu 16.04)

Bug #1615326 reported by deutrino on 2016-08-21
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
lubuntu-meta (Ubuntu)
High
Unassigned
lxpanel (Ubuntu)
High
Unassigned

Bug Description

This bug is regarding the volume control applet/widget/whatever in Lubuntu 16.04 in lxpanel.

WHAT ACTUALLY HAPPENS

Upon clicking the volume control icon, a slider pops up. Upon clicking anywhere else on the display, in other windows, in the panel itself, the slider remains visible and on top of most other elements on the display with one notable exception, context menus from other panel applets (or at least the context menu from network connections applet).

WHAT I EXPECT TO HAPPEN

Upon clicking the volume control icon, a slider pops up. Upon clicking anywhere else on the display, the slider should disappear.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: lxpanel 0.8.2-1ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Config_Home_Lubuntu:
 [Command]
 Logout=lxsession-default quit
CurrentDesktop: LXDE
Date: Sat Aug 20 21:40:37 2016
EcryptfsInUse: Yes
SourcePackage: lxpanel
UpgradeStatus: No upgrade log present (probably fresh install)

deutrino (deutrino) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxpanel (Ubuntu):
status: New → Confirmed
Changed in lubuntu-meta (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Changed in lxpanel (Ubuntu):
importance: Undecided → Medium
Changed in lubuntu-meta (Ubuntu):
importance: Medium → High
Changed in lxpanel (Ubuntu):
importance: Medium → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxpanel - 0.9.1-1ubuntu1

---------------
lxpanel (0.9.1-1ubuntu1) zesty; urgency=medium

  * Merge with Debian unstable. Ubuntu remaining changes:
  * debian/control:
   - Add libindicator-dev build-depends.
   - Add lxpanel-indicator-applet-plugin binary.
   - Add build-depends on libicu-dev for weather plugin.
   - Update Replaces and Breaks on lxpanel-data (LP: #1417244).
  * debian/lxpanel.install:
   - Install all plugins except indicators.
  * debian/lxpanel-indicator-applet-plugin.install:
   - Install indicator plugin.
  * debian/rules:
   - Add --enable-indicator-support flag.
   - Add dh_install --fail-missing.
   - Re-enable dh_makeshlibs, FTBFS with lxpanel-indicator-applet-plugin.
  * debian/patches:
   - 04_disable_gtk3_indicators.patch: Hide incompatible indicators in the
     preference menu (LP: #1165245).

lxpanel (0.9.1-1) unstable; urgency=medium

  [ Andriy Grytsenko ]
  * Merging upstream version 0.9.1 (Closes: #845060).
  * Using aumix-gtk on !linux-any instead of gnome-alsamixer.

  [ Pino Toscano ]
  * Making sure that ALSA is always disabled for non-Linux architectures.

lxpanel (0.9.0-1) unstable; urgency=medium

  * Merging upstream version 0.9.0 (Closes: #831866, LP: #824071, #1445818,
    #1474936, #1490098, #1537334, #1533308, #1539930, #1555649, #1581708,
    #1583833, #1615326).
  * Bump Standards-Version to 3.9.8.
  * Updating debian/lxpanel.lintian-overrides for multiarch.
  * Updating lxpanel.hints.5 manpage.
  * Updating debian/lxpanel.README.Debian removing section about lxpanel-dev.
  * Updating debian/copyright file.

 -- Julien Lavergne <email address hidden> Sat, 26 Nov 2016 11:39:13 +0100

Changed in lxpanel (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers