Newly installed Xenial (encrypted LVM) will not boot

Bug #1529314 reported by Dillon Brock
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lubuntu-meta (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

I completed the following testcase on the ISO tracker:
http://iso.qa.ubuntu.com/qatracker/milestones/351/builds/109287/testcases/1660/results

When I rebooted the system after the installation was completed, it halted and did not even show the GRUB menu. I tried reinstalling GRUB through the ISO's rescue mode and restarting the installation testcase from scratch, but the problem reappeared both times. In addition, I selected the option to "Boot from first hard disk" in the ISO, which reported that the boot failed.

I have attached a screenshot of the system's boot after the install.

Revision history for this message
Dillon Brock (okay19) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1529314

tags: added: iso-testing
Revision history for this message
Phillip Susi (psusi) wrote :

This isn't related to grub. The LUKS password prompt is on one of the text ttys ( switch ttys to find it ) and waiting for you to unlock the volume. The prompt is on a tty because plymouth is not installed into the initramfs because it has no themes installed. It seems that lubuntu-core depends on a theme and so should pull it in, but lubuntu-core is not being installed either.

affects: grub2 (Ubuntu) → lubuntu-meta (Ubuntu)
Revision history for this message
Alex Dueppen (adueppen) wrote :

It seems that the reason why this is happening is that the information in the testcase was outdated. The testcase information has now been updated and subsequent tests have succeeded in booting the system.

Changed in lubuntu-meta (Ubuntu):
status: New → Invalid
Revision history for this message
Phillip Susi (psusi) wrote :

I don't see any change in the test case ( which would not alter the status of this bug ) nor reports of it working. I just tried an lvm encrypted install again today with the latest daily build and this still happens.

Changed in lubuntu-meta (Ubuntu):
status: Invalid → New
Revision history for this message
Chris Guiver (guiverc) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect <bug #>

and any other logs that are relevant for this particular issue.

Thank you for helping to QA-test Lubuntu !

Changed in lubuntu-meta (Ubuntu):
status: New → Incomplete
Revision history for this message
Dillon Brock (okay19) wrote :

Unable to reproduce issue using latest Lubuntu 18.04 i386 alternate ISO.

Revision history for this message
Walter Lapchynski (wxl) wrote :

Then I guess we will mark this as invalid since Xenial is no longer supported by the Lubuntu team.

Changed in lubuntu-meta (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers