No indicator applets in lxpanel Lubuntu 12.10 iso-testing

Bug #1041407 reported by Greg Faith on 2012-08-25
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lubuntu-meta (Ubuntu)
Undecided
Julien Lavergne

Bug Description

This bug was expected with the current build 20120824. gtk2 indicators package, indicator-application-gtk2 issues.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: lxpanel 0.5.10+git20120823-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-11.11-generic 3.5.2
Uname: Linux 3.5.0-11-generic x86_64
ApportVersion: 2.5.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.321
Config_Home_Lubuntu:
 [Command]
 FileManager=pcmanfm %s
 Terminal=lxterminal -e
 Logout=lubuntu-logout
Date: Sat Aug 25 00:10:16 2012
LiveMediaBuild: Lubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120824)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lxpanel
UpgradeStatus: No upgrade log present (probably fresh install)

Greg Faith (gregfaith) wrote :
Greg Faith (gregfaith) wrote :

Live CD session on persistent USB boots up pretty clean missing indicator in lxpanel (expected) bug.

Greg Faith (gregfaith) on 2012-08-25
description: updated
tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxpanel (Ubuntu):
status: New → Confirmed
Julien Lavergne (gilir) on 2012-09-04
affects: lxpanel (Ubuntu) → lubuntu-meta (Ubuntu)
Changed in lubuntu-meta (Ubuntu):
assignee: nobody → Julien Lavergne (gilir)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-meta - 0.44

---------------
lubuntu-meta (0.44) quantal; urgency=low

  * Refreshed dependencies
  * Added indicator-application-gtk2 to desktop (LP: #1041407)
 -- Julien Lavergne <email address hidden> Sat, 08 Sep 2012 15:51:44 +0200

Changed in lubuntu-meta (Ubuntu):
status: In Progress → Fix Released
ozonehole (taibei) wrote :

I just installed Lubuntu 12.10-beta1 today (Sept 10) and wound up with "No Indicators" on my menu bar. Note that I did indeed first do an "apt-get update" and "apt-get upgrade" but still no joy. After finding this bug report, I had success with:

apt-get install indicator-application-gtk2

So it wasn't installed by default. I guess it might be good to double-check that this package will be getting installed by default from beta-2 onwards.

best regards,
Roberto

beta1 was released on the 6th, this fix came on the 8th, so it wouldn't be there yet, even though you did download the iso on the 10th. grab a daily (make sure it's greater than 20120908) and make sure you have 0.44 of lubuntu-meta (apt-cache policy lubuntu-meta). if you still see a problem, we've got a regression on our hands.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers