Abiword has strange black color

Bug #1031137 reported by Rafael Belmonte on 2012-07-30
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
AbiWord
Fix Released
Medium
abiword (Ubuntu)
Low
Unassigned
lubuntu-meta (Ubuntu)
Undecided
Unassigned
shimmer-themes (Ubuntu)
Undecided
Simon Steinbeiß

Bug Description

Abiword has strange black color that makes it ugly.
Watch the screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: lubuntu-desktop 0.42
ProcVersionSignature: Ubuntu 3.5.0-6.6-generic 3.5.0
Uname: Linux 3.5.0-6-generic i686
ApportVersion: 2.4-0ubuntu6
Architecture: i386
Date: Tue Jul 31 01:25:10 2012
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120730)
ProcEnviron:
 LANGUAGE=es_ES:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: lubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

Rafael Belmonte (eaglescreen) wrote :
Dylan McCall (dylanmccall) wrote :

Does this happen to the tab bar if you open a new tab in gedit? I think we might be seeing the same bug, but I'm not sure.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gtk+3.0 (Ubuntu):
status: New → Confirmed
Changed in lubuntu-meta (Ubuntu):
status: New → Confirmed
Elfy (elfy) wrote :

affecting abiword ruler in xubuntu

can read it in high contrast and raleigh
can just about see it in bluebird,greybird and orion
can't see it in numix

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in abiword (Ubuntu):
status: New → Confirmed
Changed in abiword:
importance: Unknown → Medium
status: Unknown → Fix Released
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1031137

tags: added: iso-testing
affects: gtk+3.0 (Ubuntu) → ubuntu
affects: ubuntu → shimmer-themes (Ubuntu)
Changed in shimmer-themes (Ubuntu):
status: Confirmed → In Progress
Simon Steinbeiß (ochosi) wrote :
Changed in shimmer-themes (Ubuntu):
status: In Progress → Fix Committed
assignee: nobody → Simon Steinbeiß (ochosi)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package shimmer-themes - 1.6.2-0ubuntu2

---------------
shimmer-themes (1.6.2-0ubuntu2) saucy; urgency=low

  * Fix lightdm-gtk-greeter's password input field context menu (lp: #1227735):
    - greybird_gtk_greeter_fix_pwd_context_menu.patch: added.
  * Fix Abiword's black rulers and page background (lp: #1031137):
    - {bluebird,greybird,orion}_fix_abiword_rulers_page_bg.patch: added.
 -- Lionel Le Folgoc <email address hidden> Sun, 29 Sep 2013 19:42:26 +0200

Changed in shimmer-themes (Ubuntu):
status: Fix Committed → Fix Released
Adolfo Jayme (fitojb) on 2013-09-30
Changed in abiword (Ubuntu):
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.