Mouse cursor theme

Bug #923344 reported by Michael Rawson on 2012-01-29
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Wishlist
Unassigned
lubuntu-default-settings (Ubuntu)
Wishlist
Julien Lavergne
lubuntu-meta (Ubuntu)
Wishlist
Julien Lavergne

Bug Description

Not sure if this should be in default-settings or artwork. Please move if desired.

Following some discussion on the mailing list, could we have a new cursor theme please? The current one is 'especially unattractive'. An entirely new cursor theme is not required, I find the default white dmz theme to be fine. Alternatively, an explanation of the current mouse cursor would suffice. (i.e "it's lighter").

Redwolf (viking.redwolf) wrote :

I don't think this must considered a bug. There's no malfunction on it. you can add more cursor themes from gnome-look.org and use them with LxAppearance.

dajare (dajare) wrote :

Perhaps not a bug, but I agreed with this on mailing list.

The rest of Lubuntu's artwork is of such high quality, it's a shame that the default (default!) cursor set lets it down -- and fairly badly, IMO. Also agree that the white DMZ theme is preferable.

So while the default set is "functional", it does Lubuntu no favours. As the initial "bug" report ("enhancement request"?) notes, an explanation of why default is best (if it is) would be welcome.

Thanks!

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-default-settings (Ubuntu):
status: New → Confirmed
Bhaskar Kandiyal (bkandiyal) wrote :

If not a bug, then maybe a Wishlist item? I strongly agree that the default X cursor looks bad, the DMZ White cursor would be an appropriate choice for this. +1 from me for the DMZ White.

Perhaps somebody would mark this as wishlist, I would have done myself,
but I know people get annoyed if one triages their own bugs. Thanks,

Michael

amjjawad  (amjjawad) wrote :

I agree that this is NOT a bug but I also tend to agree and see no harm in adding another theme for the mouse pointer :)

Changed in lubuntu-default-settings (Ubuntu):
status: Confirmed → Opinion

Marked as 'Opinion' as it's not a bug.

If a themed cursor does not result in a change in performance or stability, this could become reality in a future release of Lubuntu.

Thanks for bringing your thoughts to our attention.

Julien Lavergne (gilir) on 2012-01-31
Changed in lubuntu-default-settings (Ubuntu):
status: Opinion → Triaged
Changed in lubuntu-artwork (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Changed in lubuntu-default-settings (Ubuntu):
importance: Undecided → Wishlist
Julien Lavergne (gilir) wrote :

I don't think using a more prettier mouse cursor will slow down the performance of Lubuntu, so I'll add the DMZ white by default, it's already something suggested by LXDE base installation.

Changed in lubuntu-meta (Ubuntu):
status: New → In Progress
importance: Undecided → Wishlist
Changed in lubuntu-default-settings (Ubuntu):
status: Triaged → In Progress
assignee: nobody → Julien Lavergne (gilir)
Changed in lubuntu-meta (Ubuntu):
assignee: nobody → Julien Lavergne (gilir)
dajare (dajare) wrote :

@gilir - THANK YOU! :)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-meta - 0.34

---------------
lubuntu-meta (0.34) precise; urgency=low

  * Refreshed dependencies
  * Added dmz-cursor-theme to desktop-recommends (LP: #923344)
  * Removed dc from core
  * Removed im-switch from desktop-recommends
  * Removed lftp from core
 -- Julien Lavergne <email address hidden> Sun, 04 Mar 2012 00:47:44 +0100

Changed in lubuntu-meta (Ubuntu):
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-default-settings - 0.26

---------------
lubuntu-default-settings (0.26) precise; urgency=low

  * debian/maintscript:
   - Add missing file.
  * etc/xdg/lxsession/*/desktop.conf:
   - Add DMZ-white mouse cursor by default (LP: #923344)
  * debian/control:
   - Recommend dmz-cursor-theme for the mouse theme.
 -- Julien Lavergne <email address hidden> Sun, 04 Mar 2012 00:58:20 +0100

Changed in lubuntu-default-settings (Ubuntu):
status: In Progress → Fix Released
Julien Lavergne (gilir) on 2012-08-17
Changed in lubuntu-artwork (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers