Ubuntu

Run dialog opens up in the background

Reported by tejinderss on 2011-11-12
46
This bug affects 6 people
Affects Status Importance Assigned to Milestone
lubuntu-default-settings (Ubuntu)
Undecided
Unassigned
lxpanel (Ubuntu)
Undecided
Unassigned
openbox (Ubuntu)
Undecided
Unassigned

Bug Description

Whenever i hit Ctrl+F2, the tun dialog opens up in the background of the current running application (and is not focused). Either i have to minimize the current application or click on the taskbar to hightlight the run dialog to make it usable. It is really annoying, the run dialog should take precedence over the other open applications. Please look into this. I tried this in virtualbox and separate 11.10 lubuntu clean installation.

tejinderss (david-00-7) wrote :

So it turns out, its not only the run dialog but whichever every new window/app does not gets focused. And if i go in openbox configuration manager and in window tab, if i disable (uncheck) Focus new windows when they appear, then it behaves correctly. The setting performs contrary to what it says.

tejinderss (david-00-7) wrote :

Turning off that setting just makes it appear on the foreground but it is not focused.

Jonathan Marsden (jmarsden) wrote :

The default openbox configuration file is at /etc/xdg/openbox/rc.xml and this comes from the openbox package.

However, Lubuntu package lubuntu-default-settings overrides this and installs a file named /usr/share/lubuntu/openbox/rc.xml which (apparently) is then copied to every user's ~/.config/openbox/lubuntu-rc.xml

These two sets of defaults in Lubuntu 11.10 are fairly different, making it hard to see what changes to the defaults have really been made for Lubuntu by diff-ing the two files.

Anyway, if you edit the file ~/.config/openbox.lubuntu-rc.xml and add the follow set of lines just before the last two lines (i.e., just before the line </applications>) the run dialog will be dispplayed on top of other apps, and obtain focus. After editing you need to restart openbox (or reboot, if you prefer) for it to take effect.

This needs more testing, especially to see if it does anything strange to other aspects of lxpanel, but so far it looks good. Please let me know if it works for you. I will also attach this change to the bug as a patch.

   <application name="lxpanel"
               class="Lxpanel">
     <position>
       <monitor>mouse</monitor>
     </position>
     <focus>yes</focus>
     <desktop>1</desktop>
     <layer>above</layer>
   </application>

Jonathan Marsden (jmarsden) wrote :

Attaching diff for lubuntu-rc.xml file

Changed in lubuntu-meta (Ubuntu):
status: New → Confirmed
Jonathan Marsden (jmarsden) wrote :

Set to confirmed, since I can make it happen, and the XML provided is not a full fix yet.

The attachment "altf2-fix.diff" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
tejinderss (david-00-7) wrote :

Are you facing any issues with the XML provided? If not i will give it a go, to me its quite a crucial thing, i consistently hit ctrl+F2. Please suggest. Thanks a lot.

Julien Lavergne (gilir) on 2011-11-15
affects: lubuntu-meta (Ubuntu) → lubuntu-default-settings (Ubuntu)
Jonathan Marsden (jmarsden) wrote :

@tejinderss: No issues found so far. Please test and let us know how it works for you.

Julien Lavergne (gilir) wrote :

Jonathan,
After playing a bit with the openbox conf file, I think this one should be sufficient :

    <application name="lxpanel"
                 type="dialog">
      <focus>yes</focus>
    </application>

Could you try with this one, and tell me if you see any regression ? Thanks.

Walter Lapchynski (wxl23) wrote :

Since I wrote a dupe I can clearly confirm this :D but what I can also report is that, at first go, Julien's fix seems to be doing the trick. I checked it against the default keybindings for PCManFM (Ctl-Alt-D), lxterminal (Ctrl-Alt-T), the Run dialog (Alt-F2), as well as a custom keybinding I had defined myself (Ctl-Alt-W if it matters). I haven't had time to play around much with Lubuntu as usual but I would say if you don't hear anything in the next day or so, then things are probably fine. Thanks, folks.

By the way, I just checked lxpanelctl run/config in lxterminal and whereas previously I had found (see 890395, the dupe to this bug) that it resulted in different behavior-- the latter being unfocused and the former being focused-- now they both are focused. That gives me a great degree of confidence this fixed it.

Walter Lapchynski (wxl23) wrote :

One problem: if you install the fix, then go to Openbox Configuration Manager > Windows and uncheck the box to focus new windows, it has no effect (on those I tested above). Check it again (windows should be focused) and all of the above work fine-- except for PCManFM (Ctl-Alt-D). So now we have a new problem!

If you don't apply the fix, you can press ALT+F2 *TWICE* and it will show ;)

#9 works perfectly here, You can see where I added the code:

andy@D420:~$ tail ~/.config/openbox/lubuntu-rc.xml
  </application>

  # end of the example
-->
  <application name="lxpanel"
                 type="dialog">
      <focus>yes</focus>
    </application>
  </applications>
</openbox_config>

Log off then on and it's fine. Precise Ubuntu 32bit here

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-default-settings - 0.23

---------------
lubuntu-default-settings (0.23) precise; urgency=low

  * usr/share/lubuntu/openbox/menu.xml & rc.xml
   - Re-synchronize with upstream.
   - Workaround loose of focus of lxpanel run window (LP: #889414)
   - Add a rule to maximize all new windows with type normal.
   - Place new windows on the monitor with the mouse, rather than the primary
     monitor.
   - Use scrot -u -b (focused window with border) for the screenshot of the
     current window.
   - Add a shortcut for the power button.
   - Use horizontal presentation of the alt-tab.
   - Add a shortcut to lock the screen (LP: #912499)
  * usr/bin/startlubuntu* & usr/share/lubuntu/xscreensaver/xscreensaver:
   - Add a custom configuration file for xscreensaver, with blank mode by
     default (LP: #578789).
   - Don't append /etc/xdg in xdg path, already done by Xsession.d
   - Start gnome-keyring support for ssh before the session. Thanks urusha for
     the patch (LP: #664206).
 -- Julien Lavergne <email address hidden> Thu, 26 Jan 2012 00:48:09 +0100

Changed in lubuntu-default-settings (Ubuntu):
status: Confirmed → Fix Released

The bug is not fixed.

After the latest dist-upgrade, alt +f2 will bring the dialog in foreground. When hitting "cancel" every new dialog called with alt+f2 is in the background again

Omer Akram (om26er) on 2012-01-26
Changed in lubuntu-default-settings (Ubuntu):
status: Fix Released → New
Changed in lubuntu-default-settings (Ubuntu):
status: New → Confirmed
Julien Lavergne (gilir) wrote :

You need to reset your openbox settings to enable the fix (delete .config/openbox/lubuntu-rc.xml). The fix on default-settings will only apply to new user or new installation.

Changed in lubuntu-default-settings (Ubuntu):
status: Confirmed → Fix Released

Putting Lubuntu-Team on CC

when i setup a command, press ok, the next alt+f2 will also put it in the background again (not always)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxpanel (Ubuntu):
status: New → Confirmed
Changed in openbox (Ubuntu):
status: New → Confirmed

@Julien,
sorry did not saw your comment #16, so i guess we can reclose this bug

karl anliot (kanliot) wrote :

the workaround is to always click on the desktop first before doing alt-f2
FYI, I can reproduce a similar bug (dialogs popping up behind windows) with the default openbox config.
I can also reproduce the same similar bug, logged into openbox, and not LXDE.

TL;DR:
openbox, openbox, openbox

karl anliot (kanliot) wrote :

nevermind last comment

karl anliot (kanliot) on 2012-01-28
Changed in lxpanel (Ubuntu):
assignee: nobody → karl anliot (kanliot)

This is already fixed in git about 1 minute ago.
I happen to know how to fix this.

Cheers!

On Sat, Jan 28, 2012 at 11:04 PM, karl anliot <email address hidden> wrote:

> ** Changed in: lxpanel (Ubuntu)
> Assignee: (unassigned) => karl anliot (kanliot)
>
> --
> You received this bug notification because you are a member of Lubuntu,
> which is subscribed to the bug report.
> https://bugs.launchpad.net/bugs/889414
>
> Title:
> Run dialog opens up in the background
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-default-settings/+bug/889414/+subscriptions
>

Gabriel Salles (gabrielpereca) wrote :

Thanks! =]

Gabriel Salles

2012/1/28 PCMan <email address hidden>

> This is already fixed in git about 1 minute ago.
> I happen to know how to fix this.
>
> Cheers!
>
> On Sat, Jan 28, 2012 at 11:04 PM, karl anliot <email address hidden> wrote:
>
> > ** Changed in: lxpanel (Ubuntu)
> > Assignee: (unassigned) => karl anliot (kanliot)
> >
> > --
> > You received this bug notification because you are a member of Lubuntu,
> > which is subscribed to the bug report.
> > https://bugs.launchpad.net/bugs/889414
> >
> > Title:
> > Run dialog opens up in the background
> >
> > To manage notifications about this bug go to:
> >
> >
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-default-settings/+bug/889414/+subscriptions
> >
>
> --
> You received this bug notification because you are a member of Lubuntu,
> which is subscribed to the bug report.
> https://bugs.launchpad.net/bugs/889414
>
> Title:
> Run dialog opens up in the background
>
> Status in “lubuntu-default-settings” package in Ubuntu:
> Fix Released
> Status in “lxpanel” package in Ubuntu:
> Confirmed
> Status in “openbox” package in Ubuntu:
> Confirmed
>
> Bug description:
> Whenever i hit Ctrl+F2, the tun dialog opens up in the background of
> the current running application (and is not focused). Either i have to
> minimize the current application or click on the taskbar to hightlight
> the run dialog to make it usable. It is really annoying, the run
> dialog should take precedence over the other open applications. Please
> look into this. I tried this in virtualbox and separate 11.10 lubuntu
> clean installation.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-default-settings/+bug/889414/+subscriptions
>

Portaro (joaoteixeira1984) wrote :
Download full text (3.3 KiB)

Thanks for fixed!

2012/1/28 Gabriel Salles <email address hidden>

> Thanks! =]
>
> Gabriel Salles
>
>
> 2012/1/28 PCMan <email address hidden>
>
> > This is already fixed in git about 1 minute ago.
> > I happen to know how to fix this.
> >
> > Cheers!
> >
> > On Sat, Jan 28, 2012 at 11:04 PM, karl anliot <email address hidden> wrote:
> >
> > > ** Changed in: lxpanel (Ubuntu)
> > > Assignee: (unassigned) => karl anliot (kanliot)
> > >
> > > --
> > > You received this bug notification because you are a member of Lubuntu,
> > > which is subscribed to the bug report.
> > > https://bugs.launchpad.net/bugs/889414
> > >
> > > Title:
> > > Run dialog opens up in the background
> > >
> > > To manage notifications about this bug go to:
> > >
> > >
> >
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-default-settings/+bug/889414/+subscriptions
> > >
> >
> > --
> > You received this bug notification because you are a member of Lubuntu,
> > which is subscribed to the bug report.
> > https://bugs.launchpad.net/bugs/889414
> >
> > Title:
> > Run dialog opens up in the background
> >
> > Status in “lubuntu-default-settings” package in Ubuntu:
> > Fix Released
> > Status in “lxpanel” package in Ubuntu:
> > Confirmed
> > Status in “openbox” package in Ubuntu:
> > Confirmed
> >
> > Bug description:
> > Whenever i hit Ctrl+F2, the tun dialog opens up in the background of
> > the current running application (and is not focused). Either i have to
> > minimize the current application or click on the taskbar to hightlight
> > the run dialog to make it usable. It is really annoying, the run
> > dialog should take precedence over the other open applications. Please
> > look into this. I tried this in virtualbox and separate 11.10 lubuntu
> > clean installation.
> >
> > To manage notifications about this bug go to:
> >
> >
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-default-settings/+bug/889414/+subscriptions
> >
>
> --
> You received this bug notification because you are a member of Lubuntu,
> which is subscribed to the bug report.
> https://bugs.launchpad.net/bugs/889414
>
> Title:
> Run dialog opens up in the background
>
> Status in “lubuntu-default-settings” package in Ubuntu:
> Fix Released
> Status in “lxpanel” package in Ubuntu:
> Confirmed
> Status in “openbox” package in Ubuntu:
> Confirmed
>
> Bug description:
> Whenever i hit Ctrl+F2, the tun dialog opens up in the background of
> the current running application (and is not focused). Either i have to
> minimize the current application or click on the taskbar to hightlight
> the run dialog to make it usable. It is really annoying, the run
> dialog should take precedence over the other open applications. Please
> look into this. I tried this in virtualbox and separate 11.10 lubuntu
> clean installation.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/lubuntu-default-settings/+bug/889414/+subscriptions
>

--
--
João Teixeira.
Licenciado em Ciências Sociais.

Envolvido na comunidade Software Livre e GNU/Linux.

Desenvolvedor do sistema Flavitu-Linux.
FlavituLinux<http://flavitulinux.blogspot.com/>
Outros Projectos...

Read more...

karl anliot (kanliot) on 2012-01-29
Changed in lxpanel (Ubuntu):
status: Confirmed → In Progress
sirens5 (itfactor36) wrote :

unsubscribe

karl anliot (kanliot) on 2012-02-02
Changed in lxpanel (Ubuntu):
assignee: karl anliot (kanliot) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxpanel - 0.5.8+git20120212-0ubuntu1

---------------
lxpanel (0.5.8+git20120212-0ubuntu1) precise; urgency=low

  * New upstream snapshot
   - Run dialog opens up in the background (LP: #889414)
   - Abiliy to configure task Bar Font (LP: #690662)
   - Volume applet uses wrong icon (LP: #878117)
   - Add ability for lxpanel sound applet to launch a GUI for sound management
     (LP: #692276)
   - lxpanel indicator support can't be configured (LP: #692260)
   - Task Bar (Window List) - Options on 64bit version are different than 32bit
     version (LP: #909127)
  * debian/patches
   - indicator-support.patch: Remove, merged upstream.
   - fix_indicator_dir.patch: Remove, merged upstream.
   - fix_position.patch: Remove, merged upstream.
   - missing_glades.patch: Remove, fixed upstream.
   - default-config.patch: Refresh.
   - configure_desktop_number.patch: Refresh.
   - 99_refresh_autotools.patch: Refresh.
  * debian/control:
   - Build-depends on libwnck-dev.
  * debian/lxpanel.install:
   - Add new plugins.
 -- Julien Lavergne <email address hidden> Mon, 13 Feb 2012 23:40:40 +0100

Changed in lxpanel (Ubuntu):
status: In Progress → Fix Released

This bug is still opened because "openbox" is not marked as "fix released". If i get this bug correctly it has nothing to do with openbox, so that dependency in the bug-header should be set to "invalid" to close this bug completly?

Julien Lavergne (gilir) on 2012-02-16
Changed in openbox (Ubuntu):
status: Confirmed → Invalid
Download full text (4.4 KiB)

Português.

É com enorme prazer que escrevo a todos os amigos, para anunciar o
nascimento de mais uma ISO Linux mantida por mim a segunda versão da
TAS/Linux&Hack.

Depois do êxito da 1ª versão TAS Hack/Linux e da participação de S.
Radivojevic (Pentester Polaco) e outros, na sua divulgação junto da
comunidade Linux, chegou também a oportunidade e vez de a levar até à maior
democracia do Mundo - Índia.

A pouco e pouco aquilo que pensei sobre a potencialidade deste sistema
GNU/Linux como alavanca de desenvolvimento e dinamização local, ciêntifica,
económica e social em "Cluster" do mundo da I+D em tecnologias TI na região
Flaviense, parece desvanecer-se, ainda não há uma resposta ao projecto
Flavitu-Linux e a realidade é que constantemente as remasters mantidas por
mim dão o salto para fora de Portugal , ainda bem que assim é.

Todos os dias me escrevem mais e mais amigos portugueses interessados no
desenvolvimento de Linux e de projectos Linux não só sociais mas também
empresariais negócios e economia, é muito bom para mim saber que existe
essa vossa força e determinação, infelizmente não posso acorrer a tudo mas
tento, todas as mensagens são lidas e respondidas, o mais curioso é que
para mim tudo começou com um mero passatempo,* a minha área de estudos não
é Informática mas sim humanidades*, mesmo assim que muitos "users" acorram
a mim para tirar dúvidas é para mim um motivo de alegria.

Aproveito também para vos divulgar que toda a comunidade Linux gosta de
participar no chamado bem social, ou seja apoiar causas sociais e
actividades sociais, oficinas Linux, e House-Linux, como já sabem se tê
algum projecto escolar, académico, alguma tertulia, alguma organização não
lucrativa de geração de capital social ou defesa do bem comum por exemplo
(natural) e acham que a comunidade livre Linux vos pode ajudar não duvidem
em contactar-nos.

Pronto está tudo dito se quiserem visitar a página do sistema GNU/Linux
criado podem vê-lo aqui ->

http://tux-a-solta.blogspot.pt/p/tas-2-update.html

*Obrigado pelo vosso apoio.*

English
Hello friends of Linux & Hack, today i send a new e-mail message to our
GNU/Linux community friends to announce - the new release of TAS ISO Linux
& Hack <http://tux-a-solta.blogspot.pt/p/tas-2-update.html>, - yes!"" after
the amazing reception of Linux community on world activity - pentest /
Linux and with the support of presentations of our partner user S.
Radivojevic, Tas Linux & Hack emerge on web to new communities and in last
month the system travel to India.
Other country on map!.

*Thanks! for all people that promote the TAS on forums, or web pages.*

Greetings from Portugal!

Español.
Hola amiguetes, pues como empiezo esto? Bueno emepzemos así - *Gracias,
muchas gracias por vuestro agarimo, con TAS Linux & Hack, os quiero
anunciar la nueva release de Update a la versión anterior*, que la mantube
en idioma português por deafult pero es sencillo cambiarla a default
Español, o a otro lenguage como siempre, para los que quierán toquearla
aqui- http://tux-a-solta.blogspot.pt/p/tas-2-update.html .

Pero debo decir un millón de gracias a toda la comunidad Hispana que ha
hecho de TAS un proyecto tan bonito, es "cojonudo" q...

Read more...

PT
Pouco tempo tenho tido para vos poder informar sobre o T.A.S, mas venho por
este meio informar que o T.A.S foi adicionado à tabela de Distro da
Liinux.com, sítio oficial da Linux Foundation.
http://www.linux.com/directory/Distributions/livecd/tas-linux , tal qual
podem ler o objectivo de fomentar o uso de Linux na região de Chaves
mantem-se e é referido no texto descritivo. Espero que gostem.

ES
Pues bien mis amigos de habla hispana, este es un e-mail un poco tardio ya
que hace ya unas semanas que T.A.S ha sido aderida a la tabla de distros
Live-cd mode de Linux Foundation, sirve este e-mail para dar las gracias a
todos eses amigos que hán diseminado la distro por la web dandola a
conocer, hasta hemos conseguido llegar a los medios "academicos", Pues que
seria de T.A.S sin vosotros - nada, muchas gracias por el tremendo apoio.
http://www.linux.com/directory/Distributions/livecd/tas-linux

EN
Hello friends, a big day today no, the sun break the sky.
I write, a little late, to inform our contributors and users about this ->
T.A.S was adde to the oficial list of distros on Linux.com, the site of
Linux Foundation. This is a good notice to our effort specially to
increase the project divulgation and the objective of seed more knowledge
about Linux on this Portugal North -Region .
Thank's for your attention, and Be Free - use Linux.
http://www.linux.com/directory/Distributions/livecd/tas-linux
--
--
João Teixeira.
Licenciado em Ciências Sociais.

Envolvido na comunidade Software Livre e GNU/Linux.

Desenvolvedor do sistema Flavitu-Linux.
FlavituLinux<http://flavitulinux.blogspot.com/>
Outros Projectos:
http://www.dragora.org/wiki/pt:start
http://www.kiwix.org/index.php/Main_Page/en
http://www.epidemiclinux.org/
http://www.calculate-linux.org/
http://www.sugarlabs.org/

Blog pessoal:
http://tux-a-solta.blogspot.com/

Identica:
http://identi.ca/linuxer

Qualquer dúvida com Linux e Software Livre, sinta-se livre para me
comunicar.
--

Download full text (8.8 KiB)

---------- Mensagem encaminhada ----------
De: Alex Wilks - Avaaz.org <email address hidden>
Data: 10 de junho de 2013 11:02
Assunto: O grande roubo de 1 trilhão de dólares
Para: "<email address hidden>" <email address hidden>

**
Caros amigos,

  <http://www.avaaz.org/po/g8_tax_havens_p/?bLFxEeb&v=25611>

Em poucos dias, os líderes mundiais vão decidir *se tapam ou não um buraco
de 1 trilhão de dólares anuais em evasão de impostos por parte de grandes
empresas -- dinheiro suficiente para acabar com a pobreza, colocar crianças
na escola e duplicar o investimento em tecnologias verdes*. Um acordo está
quase fechado, mas a pressão do lobby contrário sobre Obama e o
primeiro-ministro canadense, Stephen Harper, é grande. Eles estão em cima
do muro! Vamos pressioná-los para acabar com essa corrupção e este assalto
aos nossos cofres:

[image: Assine a
petição]<http://www.avaaz.org/po/g8_tax_havens_p/?bLFxEeb&v=25611>
Neste final de semana, os governos do mundo vão discutir sobre a
possibilidade de *tapar um buraco gigantesco de 1 trilhão de dólares anuais
em evasão de impostos por grandes empresas. É dinheiro suficiente para
acabar com a pobreza, colocar todas as crianças do mundo em escolas e
duplicar os investimentos em tecnologias verdes!* A maioria dos governos
quer que as multinacionais poderosas paguem estes impostos, mas os EUA e o
Canadá estão em cima do muro. Para conseguirmos um acordo, precisamos
garantir que eles sintam a nossa pressão.

1 trilhão de dólares é mais do que todos os países do mundo gastam com
forças armadas. É um valor maior que o orçamento de 176 nações. *São 1.000
dólares para cada família que habita neste planeta*. E, acreditem ou não, é
a quantidade de dinheiro que as maiores empresas e as pessoas mais ricas do
mundo sonegam anualmente.

Não há o que discutir! Para aumentar nossas finanças públicas em uma era de
cortes dolorosos e dívidas, tudo o que precisamos fazer *é garantir que
todos paguem seus devidos impostos*. Mas grandes empresas dos EUA estão
fazendo um forte lobby para proteger suas práticas suspeitas. Uma enorme
campanha pública vai ajudar a identificar e responsabilizar Obama e Harper,
primeiro ministro canadense, que consideram se aliar com a corrupção ao
invés de dar esse gigante passo para o avanço do planeta. *Vamos unir 1
milhão de vozes -- então a Avaaz entregará nosso apelo aos líderes de
governo e à imprensa presente no local das negociações*:

http://www.avaaz.org/po/g8_tax_havens_p/?bLFxEeb&v=25611

A Apple, uma das empresas mais ricas do mundo, pagou basicamente 0 de
imposto, dos 78 bilhões de dólares que eles ganharam nos últimos anos, por
meio da criação de empresas de fachada em países com uma carga de imposto
leve e enviando os lucros para o exterior. Esse tipo de *sonegação de
impostos em escala global dá às firmas multinacionais uma grande vantagem
sobre as empresas nacionais*. Isso é ruim para a saúde do mercado
econômico, para a democracia e para a estabilidade financeira mundial.

Mas, em questão de dias, os governos vão considerar um plano que poderá *tornar
mais difícil para empresas e indivíduos sonegarem impostos usando paraísos
fiscais ou "abrigos fiscais", onde a carga de ...

Read more...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers