Lubuntu default theme error parsing borders

Bug #877293 reported by Redwolf on 2011-10-18
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Undecided
Redwolf

Bug Description

When launching some apps from a terminal:
Theme parsing error: gtk-buttons.css:159:10: Expected valid border

Related branches

Redwolf (viking.redwolf) on 2011-10-18
Changed in lubuntu-artwork (Ubuntu):
assignee: nobody → 神癒礁湖 (rafaellaguna)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-artwork (Ubuntu):
status: New → Confirmed
Redwolf (viking.redwolf) wrote :

Unnecessary declared bug. Will be fixed at Interface Freeze by changing theme engine.

Changed in lubuntu-artwork (Ubuntu):
status: Confirmed → Fix Committed

When tracking `Theme parsing error: gtk-buttons.css:159:10: Expected valid border` error

and looked inside `/usr/share/themes/Lubuntu-desktop/gtk-3.0/gtk-buttons.css` at 159 line, and there was:

padding: -1 2

I believe that `-1` is invalid value and should be replaced.

And when I change the line:

from: padding: -1 2
to: padding: 1 2

The error is gone.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-artwork - 0.22

---------------
lubuntu-artwork (0.22) precise; urgency=low

  * Split packages to add 1 binary for each artwork.
  * Add first version of the theme for 12.04 (LP: #904939)
  * usr/share/themes/Ozone2:
   - Correct gtk-button border properties syntax (LP: #877293)
 -- Julien Lavergne <email address hidden> Wed, 15 Feb 2012 23:34:53 +0100

Changed in lubuntu-artwork (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers