plymouth-theme for lubuntu 18.10 shows try lubuntu/ install lubuntu while amd 64 shows start lubuntu

Bug #1794639 reported by Lyn Perrine on 2018-09-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce boot the i386 version of lubuntu boot it and press enter after the language for english and instead of start lubuntu like it says for amd64 it says try lubuntu / install lubuntu as two seperate entries when I thought migrating to start lubuntu as it starts the live session no matter what and then click on an icon for calamares to install. Instead we can get try without installing or install and both go to live session.

Description: Ubuntu Cosmic Cuttlefish (development branch)
Release: 18.10
plymouth-theme-lubuntu-logo:
  Installed: 1.7
  Candidate: 1.7
  Version table:
 *** 1.7 500
        500 http://archive.ubuntu.com/ubuntu cosmic/universe i386 Packages
        100 /var/lib/dpkg/status

I expected both i386 and amd 64 to have start lubunt instead I got the bionic older behavior of try lubuntu without installing or INstall lubuntu.

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: plymouth-theme-lubuntu-logo 1.7
ProcVersionSignature: Ubuntu 4.18.0-7.8-generic 4.18.5
Uname: Linux 4.18.0-7-generic i686
ApportVersion: 2.20.10-0ubuntu11
Architecture: i386
CasperVersion: 1.396
CurrentDesktop: LXQt
Date: Thu Sep 27 01:00:48 2018
LiveMediaBuild: Lubuntu 18.10 "Cosmic Cuttlefish" - Beta i386 (20180925.1)
PackageArchitecture: all
SourcePackage: lubuntu-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

Lyn Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1794639

tags: added: iso-testing
Walter Lapchynski (wxl) wrote :

Is this reproducible on both real and virtual hardware??? If it works on virtual, does it work regardless of whether or not the host is amd64?

Chris Guiver (guiverc) wrote :

I get on the Lubuntu 18.10 (x86 32bit) daily image
- real hardware; both 32bit only laptop & x86_64 desktop
- virtual machine (host lubuntu 18.10, virtual box, linux BOTH 32bit & 64bit)
after selecting english, menu options are :-
---
Try Lubuntu without installing
Install Lubuntu
Check disk for defects
Test memory
Boot from first hard disk
---

note: I've not booted x86_64 ISO, so it looks normal to me.

Walter Lapchynski (wxl) wrote :

I can't reproduce this at all. In fact, see the attached screenshots.

Walter Lapchynski (wxl) wrote :
Changed in lubuntu-artwork (Ubuntu):
status: New → Incomplete
Walter Lapchynski (wxl) wrote :
Launchpad Janitor (janitor) wrote :

[Expired for lubuntu-artwork (Ubuntu) because there has been no activity for 60 days.]

Changed in lubuntu-artwork (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers