Artwork problems in Lubuntu Zesty Zapus Alpha 2

Bug #1659745 reported by sudodus on 2017-01-27
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
High
Julien Lavergne

Bug Description

1. Login screen has black background

2. Desktop session has blue background (no wallpaper file is used).

3. Ugly button for the menu (left end of the panel)

These glitches seem to affect all versions of Lubuntu Zesty alpha 2, i386 and amd64, desktop and alternate iso files.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: lubuntu-artwork 0.65
ProcVersionSignature: Ubuntu 4.9.0-12.13-generic 4.9.2
Uname: Linux 4.9.0-12-generic i686
ApportVersion: 2.20.4-0ubuntu1
Architecture: i386
CasperVersion: 1.380
CurrentDesktop: LXDE
Date: Fri Jan 27 07:35:47 2017
LiveMediaBuild: Lubuntu 17.04 "Zesty Zapus" - Alpha i386 (20170125)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=sv_SE.UTF-8
 SHELL=/bin/bash
SourcePackage: lubuntu-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

sudodus (nio-wiklund) wrote :
sudodus (nio-wiklund) wrote :

login screen with black background

sudodus (nio-wiklund) wrote :

desktop with blue background and ugly menu button

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1659745

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-artwork (Ubuntu):
status: New → Confirmed
Simon Quigley (tsimonq2) on 2017-01-28
summary: - artwork glitches in lubuntu zesty alpha2
+ Artwork problems in Lubuntu Zesty Zapus Alpha 2
Julien Lavergne (gilir) wrote :

Thank you for your bug report. You can quickly workaround it by installing lubuntu-artwork-17-04 package, and reboot (or logout / login). I'll commit the fix on lubuntu-artwork shortly.

Changed in lubuntu-artwork (Ubuntu):
status: Confirmed → Fix Committed
importance: Undecided → High
assignee: nobody → Julien Lavergne (gilir)
status: Fix Committed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-artwork - 0.66

---------------
lubuntu-artwork (0.66) zesty; urgency=medium

  * debian/control:
   - Depends on 17.04 artwork instead of the old 16.10 one (LP: #1659745)
  * src/usr/share/lubuntu/wallpapers
   - New 17.04 wallpaper.

 -- Julien Lavergne <email address hidden> Tue, 14 Feb 2017 22:45:44 +0100

Changed in lubuntu-artwork (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers