Lubuntu zesty menu button picture missing

Bug #1659737 reported by Brendan Perrine on 2017-01-27
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce install the lubuntu zesty and login to the lubuntu session. The button for the lubuntu menu is an icon placeholder for a file not found.

lubuntu-artwork:
  Installed: 0.65
  Candidate: 0.65
  Version table:
 *** 0.65 500
        500 http://us.archive.ubuntu.com/ubuntu zesty/universe amd64 Packages
        500 http://us.archive.ubuntu.com/ubuntu zesty/universe i386 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Zesty Zapus (development branch)
Release: 17.04

I expected a blue bird that has been standard in Lubuntu or a one fitting the currently awesome box icon theme. Instead I got an icon for a picture not found.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: lubuntu-artwork 0.65
ProcVersionSignature: Ubuntu 4.9.0-12.13-generic 4.9.2
Uname: Linux 4.9.0-12-generic x86_64
ApportVersion: 2.20.4-0ubuntu1
Architecture: amd64
CurrentDesktop: LXDE
Date: Thu Jan 26 22:05:36 2017
InstallationDate: Installed on 2017-01-27 (0 days ago)
InstallationMedia: Lubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20170125)
PackageArchitecture: all
SourcePackage: lubuntu-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

Brendan Perrine (walterorlin) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-artwork (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1659737

tags: added: iso-testing
Henk Terhell (hterhell) wrote :

The strange "start button" icon of /usr/share/lubuntu/images/lubuntu-logo.png should be replaced by the old 1610-lubuntu-logo.png, that is still available in the images folder.

Brendan Perrine (walterorlin) wrote :

If I run sudo apt install lubuntu-artwork-17.04 everything comes back so this might just need to be installed by the .iso by default.

Brendan Perrine (walterorlin) wrote :

The fix for this was released in lubuntu-artwork 0.66 which depends of 17.04 artwork causing this to be fixed.

Changed in lubuntu-artwork (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers