Ubiquity slideshow shows "Lubuntu 15.10" on 16.04 daily images

Bug #1530383 reported by Alex Dueppen on 2015-12-31

This bug report was converted into a question: question #284201: Ubiquity slideshow shows "Lubuntu 15.10" on 16.04 daily images.

12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Low
Redwolf

Bug Description

Version: Lubuntu 16.04 20151231.1 i386 image (affects amd64 too)
Package version: 0.58
I expected the ubiquity slideshow to display "Welcome to Lubuntu 16.04" or "Welcome to Lubuntu 16.04 LTS" but instead it displayed "Welcome to Lubuntu 15.10.

Redwolf (viking.redwolf) on 2015-12-31
Changed in lubuntu-artwork (Ubuntu):
assignee: nobody → Rafael Laguna (rafaellaguna)
status: New → In Progress
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1530383

tags: added: iso-testing
Redwolf (viking.redwolf) wrote :

Ubiquity slideshows are updated at Final Freeze (UI and Feature) to make sure there's no last hour change that could conflict the messages of these slideshows.

Changed in lubuntu-artwork (Ubuntu):
status: In Progress → Invalid
Redwolf (viking.redwolf) on 2016-01-27
Changed in lubuntu-artwork (Ubuntu):
status: Invalid → Fix Released
Changed in lubuntu-artwork (Ubuntu):
importance: Undecided → Low
Redwolf (viking.redwolf) wrote :

Again. This is not a bug. This is the usual procedure in Lubuntu releases. Please, stop sending or marking this "bug" as every release the Artwork Team updates the slideshows matching the final app acosystem if needed.

Redwolf (viking.redwolf) wrote :

Also, for the same reason, this piece of Artwork (ubiquity slideshows) isn't updated as also the wallpaper and other finishes aren't.

Look at the wallpaper piece: https://wiki.ubuntu.com/Lubuntu/Artwork/Incoming/Xenial/Box

You haven't this wallpaper on alphas because it's not uploaded yet. I guarantee, the usual procedure will "fix" the artwork elements as I did in previous releases.

Walter Lapchynski (wxl) wrote :

Really, this "bug" is standard operating procedure. The question can better answer why.

Changed in lubuntu-artwork (Ubuntu):
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions