Comment 4 for bug 1524480

Martin Pitt (pitti) wrote :

Alternatively we could drop the "Breaks: plymouth (<< 0.9.2-3ubuntu1~)" from plymouth-theme-lubuntu-logo. The "Replaces:" will still work for upgrades, the only thing that doesn't is a partial downgrade. But we don't care too much about that I think, it's at least way less important than ruining a lot of upgrades if SRUs don't get installed before.