audacious, ubiquity and other gtk3 apps have gray bars hiding some widgets.

Bug #1464349 reported by Brendan Perrine on 2015-06-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
High
Rafael Laguna

Bug Description

To reproduce in a live lubuntu session from June 11th boot the live session and download an ogg file and open prefrences and in playlist with gray bars covering part of the interface in the menu under file settings. I also end up with this in ubiquity and gnome-disks.

  Installed: 3.5-2
  Candidate: 3.5-2
  Version table:
 *** 3.5-2 0
        500 http://archive.ubuntu.com/ubuntu/ wily/universe amd64 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Wily Werewolf (development branch)

Release: 15.10
lubuntu-artwork:
  Installed: 0.54
  Candidate: 0.54
  Version table:
 *** 0.54 0
        500 http://us.archive.ubuntu.com/ubuntu/ wily/universe amd64 Packages
        100 /var/lib/dpkg/status

I expected to see the entire availble part of playlist columns visible instead there are gray bars covering some of it.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: audacious 3.5-2
ProcVersionSignature: Ubuntu 3.19.0-20.20-generic 3.19.8
Uname: Linux 3.19.0-20-generic x86_64
ApportVersion: 2.17.3-0ubuntu4
Architecture: amd64
CasperVersion: 1.361
CurrentDesktop: LXDE
Date: Thu Jun 11 18:09:57 2015
LiveMediaBuild: Lubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150611)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: audacious
UpgradeStatus: No upgrade log present (probably fresh install)

Brendan Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1464349

tags: added: iso-testing
Brendan Perrine (walterorlin) wrote :

I actually get the same ugly bars not just in audacious but in gnome-disk-utility and ubiquity itself. So this might be a gtk 3 dependency.

affects: audacious (Ubuntu) → lubuntu-artwork (Ubuntu)
Brendan Perrine (walterorlin) wrote :

This is actually a lubuntu-artwork problem as although I cannot reproduce it in an up to date wily xubuntu system with the xubuntu theme but if I install the lubuntu-artwork pacakge on xubuntu and set lubuntu default as the theme I apply the change and can reproduce the problem. However working around this on lubuntu is made more difficult because bug 1464899 makes me unable to graphically change the theme in lxappearance.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-artwork (Ubuntu):
status: New → Confirmed
sudodus (nio-wiklund) wrote :

I had some problems finding the issue, but yes, I have seen it now (in a live session), and I have marked that I am affected too.

summary: - audacious prefrences has gray bar over playlist columns
+ audacious, ubiquity and other gtk3 apps have gray bars hiding some
+ widgets.
description: updated
Changed in lubuntu-artwork (Ubuntu):
importance: Undecided → High
Rafael Laguna (rafaellaguna) wrote :

Sorry, I can't reproduce this bug. In my simulations no one failed, GTK3 or GTK2 apps. No PPAs or custom sources used in this system.

Rafael Laguna (rafaellaguna) wrote :

Sorry, I could. Synaptic's list boxes hide text.

Rafael Laguna (rafaellaguna) wrote :

Changes in Light Themes for Ubuntu suggest that they already updated the theme core so those grey bars will only appear on non updated Lubuntu systems. Logical procedure is doing a re-merge for fixing this bug.

Rafael Laguna (rafaellaguna) wrote :

Preparing for re-merge

Changed in lubuntu-artwork (Ubuntu):
assignee: nobody → Rafael Laguna (rafaellaguna)
status: Confirmed → In Progress
Changed in lubuntu-artwork (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-artwork - 0.55

---------------
lubuntu-artwork (0.55) wily; urgency=medium

  * Backup current artwork items to 1504 items, and prepare 1510 ones.
  * src/lib/plymouth/themes/lubuntu-text:
   - Update to 15.10.
  * src/usr/share/icons:
   - Update icons theme.
  * src/usr/share/themes/Lubuntu-default/
   - Update current theme.
   - Fix gtk3 bugs (LP: #1464349).
   - Fix notification dialog (LP: #1362555).
   - Don't use some GTK3 theming for thunar (LP: #1459988)

 -- Julien Lavergne <email address hidden> Tue, 11 Aug 2015 20:04:34 +0200

Changed in lubuntu-artwork (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers