Black boxes appearing around menu items on some applications

Bug #1186631 reported by SteVe Cook on 2013-06-01
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Undecided
Redwolf

Bug Description

This doesn't effect all apps. See attached image

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: lubuntu-artwork 0.38.1
ProcVersionSignature: Ubuntu 3.9.0-3.8-generic 3.9.4
Uname: Linux 3.9.0-3-generic i686
ApportVersion: 2.10.2-0ubuntu1
Architecture: i386
Date: Sat Jun 1 22:02:56 2013
InstallationDate: Installed on 2012-03-22 (436 days ago)
InstallationMedia: Lubuntu 12.04 "Precise Pangolin" - Beta i386 (20120301)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: lubuntu-artwork
UpgradeStatus: Upgraded to saucy on 2013-04-28 (34 days ago)

SteVe Cook (yorvyk) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-artwork (Ubuntu):
status: New → Confirmed
amjjawad  (amjjawad) wrote :

Hi,

http://i43.tinypic.com/2wezygm.jpg

I have noticed that during the installation when you choose "Something
Else" and want to set the mount points, file type, etc. And it appears
to follow me even after the installation is done as you can see on the
above link.

Thanks!

Redwolf (viking.redwolf) on 2013-06-21
Changed in lubuntu-artwork (Ubuntu):
assignee: nobody → 神癒礁湖 (rafaellaguna)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-artwork - 0.39

---------------
lubuntu-artwork (0.39) saucy; urgency=low

  * Backup current artwork items to 1304 items, and prepare 1310 ones.
  * lib/plymouth/themes/lubuntu-text:
   - Update to 13.10.
  * Update gtk2 theme:
   - Fix blank windows on hardinfo and errors on terminal (LP: #1029212).
   - Improve overall control bitmaps
  * Update gtk3 theme :
   - Fix black border (LP: #1186631)
   - Improve overall control bitmaps
  * Update icon theme.
   - Fix glyphs gradients
   - Add more apps and devices
 -- Julien Lavergne <email address hidden> Thu, 27 Jun 2013 23:34:59 +0200

Changed in lubuntu-artwork (Ubuntu):
status: In Progress → Fix Released
amjjawad  (amjjawad) wrote :

I confirm this bug has been fixed - Lubuntu 13.10 Alpha 1 Fresh New
Install after updating the system.

Thank you for fixing this :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers