lxpanel does not use monochrome battery icon

Bug #1051298 reported by Pierre Gobin on 2012-09-15
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
Undecided
Julien Lavergne

Bug Description

The battery icon in lxpanel is not monochrome. But I noticed that sometimes it is monochrome (it depends on the state of the battery).

ProblemType: Bug
DistroRelease: Ubuntu 12.10 Beta 1
Package: lubuntu-artwork 0.32
ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
Uname: Linux 3.5.0-14-generic i686
ApportVersion: 2.5.1-0ubuntu7
Architecture: i386
Date: Sat Sep 15 16:30:50 2012
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120601)
PackageArchitecture: all
SourcePackage: lubuntu-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

Pierre Gobin (pierre-gobin) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-artwork (Ubuntu):
status: New → Confirmed
UbuntuBoy (hakim-am) wrote :

This Bug Affect Ubuntu 12.10 Beta

description: updated
Julien Lavergne (gilir) on 2012-10-09
Changed in lubuntu-artwork (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Julien Lavergne (gilir)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-artwork - 0.33

---------------
lubuntu-artwork (0.33) quantal; urgency=low

  * usr/share/lubuntu/wallpapers:
   - Rename correctly the 12.04 default wallpaper.
  * usr/share/icons
   - Add missing "yes" icons.
   - Add missing power manager and battery icons (LP: #1051298)
   - Add missing volume icons (LP: #1051307)
   - Adjust panel icons.
 -- Julien Lavergne <email address hidden> Tue, 09 Oct 2012 02:33:45 +0200

Changed in lubuntu-artwork (Ubuntu):
status: In Progress → Fix Released
Walter Lapchynski (wxl) wrote :

regression it seems with 0.34:
http://imgur.com/U50aX

Redwolf (viking.redwolf) wrote :

Just a stupid question. Are yoy using default (Box) icon theme?

If you mean to ask if I'm using the icon theme that is supposed to be
installed and configured by default then yes. I didn't change any themes or
settings or anything.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers