lua-say 1.3-1-5 source package in Ubuntu

Changelog

lua-say (1.3-1-5) unstable; urgency=medium

  * Team upload.

  [ Helmut Grohne ]
  * Mark lua-say Multi-Arch: foreign. (Closes: #923662)

  [ Jason Pleau ]
  * Point Vcs-* fields to salsa.debian.org

  [ James McCoy ]
  * Build-Depend on debhelper-compat (= 13) (Closes: #970089)
  * Set Rules-Requires-Root=no
  * Annotate lua-busted Build-Depends with <!nocheck> profile
  * Declare compliance with Policy 4.5.1

 -- James McCoy <email address hidden>  Mon, 30 Nov 2020 21:54:16 -0500

Upload details

Uploaded by:
Jason Pleau
Uploaded to:
Sid
Original maintainer:
Jason Pleau
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc
Impish release universe misc
Hirsute release universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lua-say_1.3-1-5.dsc 2.0 KiB 95854fbec7d5fa840597d3ddd07098a70bdd705ac4cb5b5d8e854f8fb3158bcf
lua-say_1.3-1.orig.tar.gz 3.6 KiB 23e8cd378bb4ab1693279100a785acb2246418e3570b7de7d995b5847b3507ca
lua-say_1.3-1-5.debian.tar.xz 2.3 KiB 4eeb883762d65b2f97402cb6dc566319feeb8f79fb8d32dac80bc01989487e17

No changes file available.

Binary packages built by this source

lua-say: Lua string hashing/indexing library

 say is a simple string key/value store for i18n or any other case where you
 want namespaced strings.