lua-posix 31-2build1 source package in Ubuntu

Changelog

lua-posix (31-2build1) xenial; urgency=medium

  * No-change rebuild for ncurses6 transition.

 -- Matthias Klose <email address hidden>  Sun, 07 Feb 2016 09:42:59 +0000

Upload details

Uploaded by:
Matthias Klose on 2016-02-07
Uploaded to:
Xenial
Original maintainer:
gares
Architectures:
any
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-07 universe interpreters

Downloads

File Size SHA-256 Checksum
lua-posix_31.orig.tar.gz 513.9 KiB e3000e93aa48d1e04eab328255ea71ae62dd03ae7258e9985ccd0c53085d6725
lua-posix_31-2build1.debian.tar.xz 6.1 KiB bf63669168f4c3c3365f3740648e67a7208a619b4660d7479355a49ae9b54a22
lua-posix_31-2build1.dsc 2.1 KiB daf8bb6254118b01b760348a3e748d8638674cc2614e937a3c5af38cca68e777

Available diffs

View changes file

Binary packages built by this source

lua-curses: No summary available for lua-curses in ubuntu yakkety.

No description available for lua-curses in ubuntu yakkety.

lua-curses-dbgsym: No summary available for lua-curses-dbgsym in ubuntu zesty.

No description available for lua-curses-dbgsym in ubuntu zesty.

lua-curses-dev: curses development files for the Lua language

 This package contains the development files of the Lua curses library,
 useful to create a statically linked binary (like a C application or a
 standalone Lua interpreter).
 Documentation is also shipped within this package.

lua-posix: No summary available for lua-posix in ubuntu yakkety.

No description available for lua-posix in ubuntu yakkety.

lua-posix-dbgsym: No summary available for lua-posix-dbgsym in ubuntu yakkety.

No description available for lua-posix-dbgsym in ubuntu yakkety.

lua-posix-dev: posix development files for the Lua language

 This package contains the development files of the Lua posix library,
 useful to create a statically linked binary (like a C application or a
 standalone Lua interpreter).
 Documentation is also shipped within this package.