lua-mmdb 0.1-1 source package in Ubuntu

Changelog

lua-mmdb (0.1-1) unstable; urgency=medium

  * Imported Upstream version 0.1
  * Changes the lua source files to match the upstream
  * Add Lua 5.3 support
  * Install the lua example

 -- Ondřej Surý <email address hidden>  Thu, 22 Dec 2016 10:09:34 +0100

Upload details

Uploaded by:
Ondřej Surý on 2016-12-22
Uploaded to:
Sid
Original maintainer:
Ondřej Surý
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc
Bionic release on 2017-10-24 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lua-mmdb_0.1-1.dsc 1.9 KiB 05e30ec9a4979f116860b014b0dcc3fb8ebdb36ff43d7b1facde787d2ebd3a4f
lua-mmdb_0.1.orig.tar.gz 6.0 KiB 85a30c65ae7ddc67c4907566231bc6fc514dc7874b62918078e22d2dab305c02
lua-mmdb_0.1-1.debian.tar.xz 2.3 KiB bfd406424900e9957e83ffb0c3fbf6c6269af8ba78bb011aa404c5c255f1c143

Available diffs

No changes file available.

Binary packages built by this source

lua-mmdb: IP geolocation library for Lua

 Lua library for reading MaxMind's Geolocation database format.