lua-luv 1.36.0-0-1 source package in Ubuntu

Changelog

lua-luv (1.36.0-0-1) unstable; urgency=medium

  * New upstream release
  * Remove fix-compat53-include-path.patch, included upstream.
  * Remove cherry-picked b461b6fa3.patch
  * Stop disabling leaks test, since that is no longer automatically run.
  * copyright: Remove unused Files stanza for deps/uv.cmake, not relevant
    since 1.22.0-0
  * control:
    + Use canonical Vcs-Git URL
  * Declare compliance with Policy 4.5.0
  * Enable hardening build flags
  * Add upstream/metadata file with relevant upstream fields

 -- James McCoy <email address hidden>  Tue, 26 May 2020 22:30:56 -0400

Upload details

Uploaded by:
Jason Pleau
Uploaded to:
Sid
Original maintainer:
Jason Pleau
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc

Downloads

File Size SHA-256 Checksum
lua-luv_1.36.0-0-1.dsc 2.1 KiB 88689e3ddb9638e7272def7bbe25e87e9a1e74cdc47d11ea5c5cf67e5c8c90a3
lua-luv_1.36.0-0.orig.tar.gz 104.7 KiB 739d733d32741a9e6caa3ff3a4416dcf121f39f622ee143c7d63130ce7de27be
lua-luv_1.36.0-0-1.debian.tar.xz 4.8 KiB 1a3e2fadddb4515d2674e5b1be016abc6a715b763e43d3f3c02d9ae14c1542c6

Available diffs

No changes file available.

Binary packages built by this source

lua-luv: libuv bindings for Lua

 libuv is a multi-platform support library with a focus on asynchronous I/O.
 .
 This package provides libuv bindings for the Lua programming language.

lua-luv-dbgsym: debug symbols for lua-luv
lua-luv-dev: libuv bindings for Lua (development files)

 This package provide the static library and headers for lua-luv