Edubuntu LTSP Live shows Ubuntu Theme instead of Edubuntu Theme

Bug #746021 reported by Jonathan Carter on 2011-03-30
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ltsp (Ubuntu)
Wishlist
Jonathan Carter

Bug Description

Binary package hint: ltsp-livecd

LTSP Live currently shows the Ubuntu theme instead of the Edubuntu theme in the live session. This is different than the installed LTSP on Edubuntu, we should fix this before release.

This requires a:

 * Feature Freeze Exception
 * User Interface Exception

Approving it would be beneficial to the Edubuntu user experience.

The change is benign and is low risk, it simple needs one additional line being written to the lts.conf file.

tags: added: iso-testing
Stéphane Graber (stgraber) wrote :

I'm fine with the change.

Please attach a diff/debdiff for it so it's easy to review it and we can then subscribe ubuntu-release for final approval.

Jonathan Carter (jonathan) wrote :

This will be minimal impact since I'm doing the one for LTSP live documentation and since consistency would be great, I'm +1'ing from EC POV as well. Debdiff attached.

Jonathan Carter (jonathan) wrote :

Scrap the patch above, there's a better way to do it, I'll provide the patch tonight.

Jonathan Carter (jonathan) wrote :

Patch attached.

Kate Stewart (kate.stewart) wrote :

Approved. Diff looks pretty self contained, and documentation updates have been signed up for.

tags: added: patch
Changed in ltsp (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers