ltsp on ubuntu is crashing with a sync issue stopping the kernel from booting

Bug #541452 reported by Dave Morley on 2010-03-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ltsp (Ubuntu)
High
Stéphane Graber

Bug Description

Binary package hint: ltsp-server

Clients are obtaining an IP address they do some sync work then seem to stop with a kernel issue.

Kernel Panic: Sync error.

This was visible on my netbook but was also happening on my notebook too.

tags: added: iso-testing
Steve Langasek (vorlon) on 2010-03-23
Changed in ltsp (Ubuntu):
importance: Undecided → High
Stéphane Graber (stgraber) wrote :

So far I'm unable to reproduce here, though I'll be uploading a new LTSP and LDM likely today which will make plymouth working again and update a bit our init scripts to fix some VT switching issues.
I don't think it's linked to that bug but I'll be testing a daily the day after the upload to see if I can reproduce and if not, I'll poke Dave to see if he can do a quick test on his test infra.

Changed in ltsp (Ubuntu):
assignee: nobody → Stéphane Graber (stgraber)
Stéphane Graber (stgraber) wrote :

Latest LTSP upload changed the compression of the chroot which I'm suspecting to be at the source of that issue.
Would be great if you could give it a try on a daily with the same machine that used to be failing.

Changed in ltsp (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers