Jaunty: Ltsp server fails to build

Bug #325678 reported by Dave Morley on 2009-02-05
2
Affects Status Importance Assigned to Milestone
ltsp (Ubuntu)
High
Stéphane Graber
Jaunty
High
Stéphane Graber

Bug Description

Binary package hint: ltsp-server-standalone

RELEASE: Jaunty
CD/DVD VARIANT: Ubuntu Alternate cd
ISO BUILD: 20090204

SYMPTOMS: Ltsp build exits at 50% with failed to build.

CAUSE:

STEPS TO REPRODUCE:
1/ install ltsp from the cd above
2/ wait for the ltsp build process to fail

Related branches

Dave Morley (davmor2) wrote :
Stéphane Graber (stgraber) wrote :

Interesting, looks like ltsp-build-client fails to detect that the CD is already mounted.
I'll have a look at it soon and fix it upstream.

Changed in ltsp:
assignee: nobody → stgraber
importance: Undecided → High
status: New → Triaged
Oliver Grawert (ogra) wrote :

this is nothing you can change upstream, you need to either fix it in debian-installer or in the ltsp-client-builder udeb, its probably best to have someone from the d-i team take a look at it first (since it used to work before)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ltsp - 5.1.60-0ubuntu1

---------------
ltsp (5.1.60-0ubuntu1) jaunty; urgency=low

  * new upstream version (5.1.60)
   * localapps-menu: Fix XDG menu permissions (using getent)
   * ltsp-cluster: Fix inventory.sh to return a clean output
   * Do not make CD and FRONT capture devices
   * Ubuntu: Fix 025-locales (option locale isn't boolean)
   * Ubuntu: Implement a complete configuration generator for ltsp-cluster
  * Disable --mount-cdrom in the installer (LP: #325678)

 -- Stephane Graber <email address hidden> Mon, 09 Feb 2009 14:00:21 -0500

Changed in ltsp:
status: Triaged → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments