LTSP-Manager just doesn't work!

Bug #675262 reported by Roland Giesler on 2010-11-14
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ltsp-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ltsp-manager

For all the releases of Ubuntu since 8.04 that I've used, LTSP-Manager has not worked and still doesn't work. Why is it still in the repositories?

Here is the output if run on a fully installed LTSP Server (Maveric 64bit)

roland@zambas:~$ ltsp-manager
/usr/bin/ltsp-manager:12: DeprecationWarning: The popen2 module is deprecated. Use the subprocess module.
  from popen2 import Popen3
/usr/bin/ltsp-manager:21: GtkWarning: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
  self.wTree=gtk.glade.XML ("/usr/share/ltsp-manager/ltsp-manager.glade")
/usr/bin/ltsp-manager:57: DeprecationWarning: Attribute 'Find' of the 'apt_pkg.Configuration' object is deprecated, use 'find' instead.
  arch = apt_pkg.Config.Find("APT::Architecture")

A blank window is opened with a title "Select LTSP Environment". Pressing "Enter" or "Esc" exit the window and not further output is produced.

Note information:

apt-cache policy ltsp-manager
ltsp-manager:
  Installed: 0.0.2-0ubuntu3
  Candidate: 0.0.2-0ubuntu3
  Version table:
 *** 0.0.2-0ubuntu3 0
        500 http://za.archive.ubuntu.com/ubuntu/ maverick/universe amd64 Packages
        100 /var/lib/dpkg/status

Ubuntu release 10.10 64bit server

Roland Giesler (lifeboy) on 2010-11-14
description: updated
Changed in ltsp-manager (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints