There are currently no open bugs.

"ltpanel" versions published in Ubuntu

Groovy (0.2-8): universe/x11
Focal (0.2-5): universe/x11
Bionic (0.2-5): universe/x11
Xenial (0.2-5): universe/x11
Trusty (0.2-5): universe/x11
Precise (0.2-2): universe/x11