lsp-plugins-jack: trying to overwrite '/usr/lib/lsp-plugins/lsp-plugins-r3d-glx.so', which is also in package lsp-plugins-common 1.1.22-0ubuntu1

Bug #1888684 reported by Julian Andres Klode on 2020-07-23
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lsp-plugins (Ubuntu)
Critical
Unassigned

Bug Description

lsp-plugins-jack and probably others are missing a Breaks/Replaces (Conflicts/Replaces?) lsp-plugins-common, as we used to ship stuff in there, but Debian moved that to individual packages.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lsp-plugins (Ubuntu):
status: New → Confirmed
Julian Andres Klode (juliank) wrote :

No, it's not. There have been no changes since I opened the bug.

We need to carry a delta to add the conflicts/replaces for the old Ubuntu package, or push that to Debian.

Can confirm, also still experiencing this issue.

Erich Eickmeyer (eeickmeyer) wrote :
Changed in lsp-plugins (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lsp-plugins - 1.1.24-2

---------------
lsp-plugins (1.1.24-2) unstable; urgency=medium

  * Add Breaks and Replaces to lsp-plugins-jack
    + Fixes a bug in ubuntu (LP: #1888684)

 -- Dennis Braun <email address hidden> Thu, 27 Aug 2020 22:03:11 +0200

Changed in lsp-plugins (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions