usplash should be extended to implement log_progress_msg

Bug #25509 reported by Matthias Klose on 2005-11-08
4
Affects Status Importance Assigned to Milestone
lsb (Ubuntu)
Medium
Colin Watson

Bug Description

lsb-base in unstable defines a log_progress_msg (i.e. for starting multiple
daemons). Adding usplash support allows syncing the debian package without
modification, if the package in unstable uses the new lsb-base functions.

Matthias Klose (doko) wrote :

usplash currently doesn't have a feature to append to a line

Colin Watson (cjwatson) wrote :

log_progress_msg is implemented nowadays, although only as a no-op function because as you say usplash can't append to an existing output line (and generally speaking we don't mention daemon names in usplash output anyway).

Changed in lsb:
assignee: adconrad → kamion
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.