package lprng 3.8.B-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1429954 reported by davide on 2015-03-09
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lprng (Debian)
Fix Released
Unknown
lprng (Ubuntu)
Undecided
Unassigned

Bug Description

ubuntu 14.10. All packages are updated to the last release.
some problems with a lot of packages: cups, nfs-common, nfs-kerne-lserver, rpcbind. I have to use my usb printer epson 9400f but i can't. I've tried lprng. When i try to install one of this packages the error is "sub process /usr/bin/dpkg returned an error code (1)"

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: lprng 3.8.B-2
ProcVersionSignature: Ubuntu 3.16.0-31.41-generic 3.16.7-ckt5
Uname: Linux 3.16.0-31-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.7-0ubuntu8.2
Architecture: amd64
Date: Mon Mar 9 18:38:36 2015
DuplicateSignature: package:lprng:3.8.B-2:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2014-12-15 (84 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
SourcePackage: lprng
Title: package lprng 3.8.B-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

davide (davidedalmonte) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lprng (Ubuntu):
status: New → Confirmed
Changed in lprng (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.