installation crashes when detecting disks and other hardware

Bug #359694 reported by Nicolas Maître on 2009-04-11
4
Affects Status Importance Assigned to Milestone
lowmem (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

I'm trying to install ubuntu intrepid on old machines. As I have a consequent set of computer to install, after some installs by CDROM, I decided to boot installer by network (PXE). I successfully installed a dozen of such machines (hardware is very similar), but, now, I'm encountering a strange bug since I used the same boot files (kernel, pxelinux.0 etc...) that I used for the previous installations :

At the step "detecting disks and other hardware", 0% is displayed, then the screen become black and the step restarts (still displaying 0%).

So I rebooted the installer in expert mode and got the same result (but i could log this time : See the attachments).

I tried with the cdrom install of ubuntu intrepid and it crashes exactly the same way at the same step.
I thought it was a hardware issue, but it works with debian-installer from debian etch (note that it used "low memory mode", could it be related ?).

The machine in question is an IBM Personal Computer 300PL, Pentium II width a HD WDC AC26400R (Western digital). More info in hardware summary

Nicolas Maître (nmaitre) wrote :
Nicolas Maître (nmaitre) wrote :
Colin Watson (cjwatson) wrote :

It's failing due to running out of memory. Reassigning to lowmem in case there are some hacks we can apply here.

affects: debian-installer (Ubuntu) → lowmem (Ubuntu)
Oibaf (oibaf) wrote :

Bug 381059 may help on this.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers