lordsawar freezes when trying to start the game, I select any scenario and it starts generating the map and then freezes.

Bug #1837441 reported by Gunnar Sölvi Theodórsson on 2019-07-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lordsawar (Ubuntu)
Undecided
Unassigned

Bug Description

I select any scenario and it starts generating the map and then freezes and I have to kill the process.
I've tried sveral versions including building it from source from the dev. It still freezes at that point.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: lordsawar 0.3.1-4
ProcVersionSignature: Ubuntu 4.15.0-20.21-lowlatency 4.15.17
Uname: Linux 4.15.0-20-lowlatency i686
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7
Architecture: i386
CurrentDesktop: XFCE
Date: Mon Jul 22 17:38:08 2019
ExecutablePath: /usr/games/lordsawar
InstallationDate: Installed on 2019-07-14 (8 days ago)
InstallationMedia: Ubuntu-Studio 18.04 LTS "Bionic Beaver" - Release i386 (20180426)
SourcePackage: lordsawar
UpgradeStatus: No upgrade log present (probably fresh install)

I tried compiling from source on a different computer, i386 and I get the same situation. It just freezes when it starts generating the map. Mind you that it works fine on the AMD64 port.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers