There are currently no open bugs.

"looptools" versions published in Ubuntu

Groovy (2.8-1build3): universe/science
Focal (2.8-1build3): universe/science
Eoan (2.8-1build2): universe/science
Bionic (2.8-1build1): universe/science
Xenial (2.8-1): universe/science
Trusty (2.8-1): universe/science