Comment 7 for bug 342902

Notch-1 (n1-notch-1) wrote :

with CONFIG_BLK_DEV_LOOP=y does not even make sense to compile loop-aes with module assistant: if the loop module is compiled inside the kernel we can't replace it with an external one...
So the description of the loop-aes-source package is just wrong:

http://packages.ubuntu.com/jaunty/loop-aes-source
"This package contains source code of the loop-AES loadable kernel modules for Linux 2.0 - 2.6. It can be used with module-assistant, make-kpkg or stand-alone to build loop-AES module packages. "

because instead we must recompile the whole kernel every upgrade...