Ubuntu

Should install English support per default

Reported by Matt Zimmerman on 2005-03-02
6
Affects Status Importance Assigned to Milestone
localechooser (Ubuntu)
Medium
Colin Watson

Bug Description

It should probably be possible to override this with preseeding, but if the user
simply selects a non-English language in the installer, they shouldn't lose the
English support packages.

Colin Watson (cjwatson) wrote :

Just language-support-en, or also language-pack-en?

Matt Zimmerman (mdz) wrote :

Both

Colin Watson (cjwatson) wrote :

localechooser (0.04.0ubuntu6) hoary; urgency=low

  * Always support English (unless preseeded otherwise), so that we get
    English language packs (closes: Ubuntu #7103).

 -- Colin Watson <email address hidden> Tue, 8 Mar 2005 02:00:28 +0000

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.