LibreOffice with lo-menubar freeze in a page preview

Bug #992546 reported by Mozaic
This bug report is a duplicate of:  Edit Remove
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lo-menubar (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

1) Install o-menubar 0.1.0-0ubuntu4 in LibreOffice 3.5.2.2Ubuntu2 (Ubuntu 12.04)
2) Open a new document
3)Make preview
4) You can do nothing, LibreOffice freeze

Expected: Don't freeze, explore the different pages

affects: lo-menubar → lo-menubar (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lo-menubar (Ubuntu):
status: New → Confirmed
Revision history for this message
Geoffroy (jauphrwa-7) wrote :

It happens in LibreOffice Writer but not in Calc!

Revision history for this message
Geoffroy (jauphrwa-7) wrote :

Actually, it happens also in Calc! But I had 2 times I could see the preview and come back to edit my Calc document...

Revision history for this message
Christopher M. Peñalver (penalvch) wrote :

Geoffroy, thank you for your comments. As this report is a duplicate of 754562, and 754562 is marked Fix Released, you would want to open a new report via a terminal:
ubuntu-bug libreoffice

For more on this, please see the Ubuntu Bug Control and Bug Squad articles:
https://wiki.ubuntu.com/Bugs/BestPractices#X.2BAC8-Reporting.Focus_on_One_Issue
https://wiki.ubuntu.com/Bugs/Status

and Ubuntu Community article:
https://help.ubuntu.com/community/ReportingBugs#Bug_reporting_etiquette

When opening up the new report, please feel free to subscribe me to it.

Please note, not filing a new report may delay your problem being addressed as quickly as possible.

Thank you for your understanding.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.
  • Duplicate of a private bug Remove

Other bug subscribers