lmodern package for Ubuntu doesn't install

Bug #396854 reported by havok2063 on 2009-07-08
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lmodern (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: lmodern

this is what the error is:

Setting up lmodern (1.010x-5) ...
Running mktexlsr. This may take some time... done.
Running updmap-sys. This may take some time... done.
/etc/defoma/hints/lmodern.hints: Unable to open, or empty.
dpkg: error processing lmodern (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 lmodern
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:

this is the final statement:
E: lmodern: subprocess post-installation script returned error exit status 1

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 1
Package: lmodern 1.010x-5
PackageArchitecture: all
SourcePackage: lmodern
Title: package lmodern 1.010x-5 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.28-13-generic i686

havok2063 (havok2063) wrote :
rondubble (rondubble) on 2009-12-22
Changed in lmodern (Ubuntu):
status: New → Fix Committed
status: Fix Committed → Fix Released
rondubble (rondubble) on 2009-12-30
Changed in lmodern (Ubuntu):
status: Fix Released → Fix Committed
Paul (p37307) wrote :

This problem is occurring again under Maverick..

The problem states lmodern:
 Depends: tez-common (>=1.18) but it is not installable. However there is no tez-common. It should be tex-common.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers