package lmodern 1.010x-5 failed to install/upgrade: subprocess post-installation script returned error exit status 1

Bug #380113 reported by teck11918 on 2009-05-25
40
This bug affects 9 people
Affects Status Importance Assigned to Milestone
lmodern (Ubuntu)
Undecided
Unassigned

Bug Description

I'm using the latest ubuntu
I Don't Know the VER of the pkg
i expected a normal download
i get a error but i still got the changes applied

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 1
Package: lmodern 1.010x-5
PackageArchitecture: all
SourcePackage: lmodern
Title: package lmodern 1.010x-5 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.28-11-generic i686

teck11918 (teck11918) wrote :
Kurt Wall (kwall) wrote :

Thanks for reporting this bug and for helping to improve Ubuntu. Did this occur during installation, an upgrade, or just a single package installation?

In addition, the complete text of the message was:

Setting up lmodern (1.010x-5) ...
Running mktexlsr. This may take some time... done.
Running updmap-sys. This may take some time... done.
E: /var/lib/defoma/locked exists.
E: Another defoma process seems running, or you aren't root.
E: If you are root and defoma process isn't running undoubtedly,
E: it is possible that defoma might have aborted.
E: Please run defoma-reconfigure -f to fix its broken status.
dpkg: error processing lmodern (--configure):
 subprocess post-installation script returned error exit status 1
Setting up texlive-generic-recommended (2007.dfsg.1-5) ...

Please execute "sudo defoma-reconfigure -f" and then retry installing the lmodern fonts.

Regards,

Kurt

affects: ubuntu → lmodern (Ubuntu)
rondubble (rondubble) wrote :

tell me how do u get rid of this bug

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers