lmmath-regular.otf missing from lmodern 2.004.3-1 (in raring)

Bug #1180153 reported by Uriel (CP) on 2013-05-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lmodern (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

lmmath-regular.otf, which was present at quantal's lmodern (2.004.2-1) has been removed from the package released for raring (2.004.3-1). It seems like the fix released for bug: https://bugs.launchpad.net/ubuntu/+source/lmodern/+bug/1051318 was removed from the latest release of the package.

To verify: compare

http://packages.ubuntu.com/quantal/all/lmodern/filelist
http://packages.ubuntu.com/raring/all/lmodern/filelist

Thanks
Uriel

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lmodern (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers