package sensord 1:3.3.5-2 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1

Bug #1462619 reported by enibiker on 2015-06-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lm-sensors (Ubuntu)
Undecided
Unassigned

Bug Description

Konfigurowanie pakietu sensord (1:3.3.5-2) ...
insserv: Service lm-sensors has to be enabled to start service sensord
insserv: exiting now!
update-rc.d: error: insserv rejected the script header
dpkg: błąd przetwarzania pakietu sensord (--configure):
 podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
Konfigurowanie pakietu libgtk-3-common (3.14.13-0ubuntu1) ...
Konfigurowanie pakietu libgtk-3-0:amd64 (3.14.13-0ubuntu1) ...
Konfigurowanie pakietu libgail-3-0:amd64 (3.14.13-0ubuntu1) ...
Konfigurowanie pakietu filezilla-common (3.11.0.2-0u0~ppa1) ...
Konfigurowanie pakietu filezilla (3.11.0.2-0u0~ppa1) ...
Konfigurowanie pakietu gir1.2-gtk-3.0:amd64 (3.14.13-0ubuntu1) ...
Konfigurowanie pakietu libgtk-3-bin (3.14.13-0ubuntu1) ...
Konfigurowanie pakietu libkf5kiocore5:amd64 (5.9.0-0ubuntu1.1) ...
Konfigurowanie pakietu libkf5kiowidgets5:amd64 (5.9.0-0ubuntu1.1) ...
Konfigurowanie pakietu libkf5kiofilewidgets5:amd64 (5.9.0-0ubuntu1.1) ...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.21-0ubuntu4)...
Przetwarzanie wyzwalaczy pakietu menu (2.1.47ubuntu1)...
Wystąpiły błędy podczas przetwarzania:
 sensord
E: Sub-process /usr/bin/dpkg returned an error code (1)

Poza tym, pakietu lm-sensors nie da się włączyć.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: sensord 1:3.3.5-2
Uname: Linux 4.0.4-ext73-40.4-k8 x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.17.2-0ubuntu1.1
Architecture: amd64
Date: Sat Jun 6 14:09:22 2015
DpkgHistoryLog:
 Start-Date: 2015-06-06 14:09:07
 Commandline: apt-get dist-upgrade
 Upgrade: filezilla:amd64 (3.11.0.1-0u0~ppa1, 3.11.0.2-0u0~ppa1), libgail-3-0:amd64 (3.14.12-0ubuntu2, 3.14.13-0ubuntu1), libkf5kiowidgets5:amd64 (5.9.0-0ubuntu1, 5.9.0-0ubuntu1.1), gir1.2-gtk-3.0:amd64 (3.14.12-0ubuntu2, 3.14.13-0ubuntu1), libgtk-3-bin:amd64 (3.14.12-0ubuntu2, 3.14.13-0ubuntu1), filezilla-common:amd64 (3.11.0.1-0u0~ppa1, 3.11.0.2-0u0~ppa1), libgtk-3-0:amd64 (3.14.12-0ubuntu2, 3.14.13-0ubuntu1), libgtk-3-common:amd64 (3.14.12-0ubuntu2, 3.14.13-0ubuntu1), libkf5kiofilewidgets5:amd64 (5.9.0-0ubuntu1, 5.9.0-0ubuntu1.1), libkf5kiocore5:amd64 (5.9.0-0ubuntu1, 5.9.0-0ubuntu1.1)
DuplicateSignature: package:sensord:1:3.3.5-2:podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
ErrorMessage: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
InstallationDate: Installed on 2015-05-09 (27 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: lm-sensors
Title: package sensord 1:3.3.5-2 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
UpgradeStatus: No upgrade log present (probably fresh install)

enibiker (enibiker) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers