ubuntu 10.04.4 LTS failed to sensor cpu , board and fans , by sensors-applet and lm-sensors

Bug #1062310 reported by ubunue on 2012-10-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lm-sensors (Ubuntu)
Low
Unassigned

Bug Description

failed detecting , sensors cpu,motherboard,fans,cpu cores and voltages.

detects sensors the nvidia graphics and hard drive

ubunue (ubunue) wrote :
Alex Murray (alexmurray) wrote :

This is a bug in lm-sensors, not sensors-applet (since sensors-applet simply uses lm-sensors to read the sensors anyway). Have you tried a later version of Ubuntu as the latest ones will have newer versions of lm-sensors which will support new motherboards etc.

Alex Murray (alexmurray) wrote :

reassign to lm-sensors not sensors-applet

affects: sensors-applet (Ubuntu) → lm-sensors (Ubuntu)

Hi, thanks for answering, that's right, I tried on several Ubuntu
distributions, but in the supposedly well sensors detected, not let me
install sensors-applet, and it would be a shame that this version of
Ubuntu 10.04.4 LTS (lucid), there exists a new revision support new
motherboards, for example to support ends thereof, as hereinafter with
11.10 Ubuntus Unity gives problems in the organization of applets.

I think it's a good suggestion.

I know it is a somewhat laborious task, but would be willing to
collaborate, for example until the review could be updated
(lm-sensors), and if necessary into something more.

I can assure you that the version of (lm-sensors), included in Ubuntu
10.10 (Maverick), fails to detect everything on my motherboard, such
as fans and voltages.

And the version of (lm-sensors), included in Ubuntu 11.04 (Natty),
falls a bit short also detecting my motherboard.

Specifically, suppose that the fix included in Ubuntu 11.10 (oneiric),
would be the right to draw on, from (lm-sensors).

Well, thanks, if you need my help I'll be happy and willing to help
you in what you need.

2012/10/6, Alex Murray <email address hidden>:
> reassign to lm-sensors not sensors-applet
>
> ** Package changed: sensors-applet (Ubuntu) => lm-sensors (Ubuntu)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1062310
>
> Title:
> ubuntu 10.04.4 LTS failed to sensor cpu , board and fans , by sensors-
> applet and lm-sensors
>
> Status in “lm-sensors” package in Ubuntu:
> New
>
> Bug description:
> failed detecting , sensors cpu,motherboard,fans,cpu cores and
> voltages.
>
> detects sensors the nvidia graphics and hard drive
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/lm-sensors/+bug/1062310/+subscriptions
>

James Page (james-page) on 2012-11-15
Changed in lm-sensors (Ubuntu):
importance: Undecided → Low
Phillip Susi (psusi) wrote :

Are you saying that this has been fixed in 11.10?

Changed in lm-sensors (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for lm-sensors (Ubuntu) because there has been no activity for 60 days.]

Changed in lm-sensors (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers