Comment 11 for bug 774215

Daniel Franke (franke-daniel) wrote :

I just hit this problem when I tried to compile vanilla gcc-4.6 from the gcc svn branch.

Two comments:
 (a) installing the multilib package on a non-multilib i686 machine is not a real option
       (why would I install 64bit libs and environment if I don't need them? System hygiene!)
 (b) you can not expect all packages out there to change whatever needs changing to make this work your way

If all that's needed is a symlink, which appears to be the case as I just added one manually, then I suggest to keep that symlink around in the basic build-essential package and everything Just Works (TM).