[19.10 FEAT] upgrade to LLVM 9.0

Bug #1836343 reported by bugproxy on 2019-07-12
18
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
High
Canonical Server Team
llvm-toolchain-9 (Ubuntu)
Undecided
Skipper Bug Screeners

Bug Description

Upgrade to new version of LLVM 9.0 in support of the new hardware.
Target availability 2019-08...

bugproxy (bugproxy) on 2019-07-12
tags: added: architecture-s39064 bugnameltc-179097 severity-high targetmilestone-inin1910
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
Frank Heimes (fheimes) wrote :

Setting status to Incomplete until LLVM 9.0 becomes available: http://releases.llvm.org/

Changed in ubuntu-z-systems:
importance: Undecided → High
Changed in linux (Ubuntu):
status: New → Incomplete
Changed in ubuntu-z-systems:
status: New → Incomplete
assignee: nobody → Canonical Server Team (canonical-server)
affects: linux (Ubuntu) → llvm (Ubuntu)
Changed in llvm (Ubuntu):
status: Incomplete → Fix Committed
Changed in ubuntu-z-systems:
status: Incomplete → Fix Committed
information type: Private → Public
affects: llvm (Ubuntu) → llvm-toolchain-9 (Ubuntu)
Dimitri John Ledkov (xnox) wrote :

llvm-defaults (0.48~exp1ubuntu2) eoan; urgency=medium

  * Default to 9.

 -- Matthias Klose <email address hidden> Thu, 22 Aug 2019 09:38:24 +0200

Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
Changed in llvm-toolchain-9 (Ubuntu):
status: Fix Committed → Fix Released

------- Comment From <email address hidden> 2019-08-26 09:30 EDT-------
IBM bugzilla status -> closed, Fix Released with Eoan

bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2019-08-26 10:00 EDT-------
*** Bug 179093 has been marked as a duplicate of this bug. ***

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers